FORUMS: list search recent posts

flash frames with L&L

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael O'Reilly
flash frames with L&L
on Aug 11, 2010 at 8:49:31 pm

editing FCP 6.0.6 Hidef XDCAM footage (1080i60) mixed with prores graphics footage (NOT HQ)(1080i60) and Canon t2i b-roll (not sure what the codec is but it is full raster though 1080p30)

This product can work beautifully, wonderfully etc - however, when I go to master my sequence (export to xdcam disk) no matter to which kind of footage L&L is applied (XDCAM or canon t2i) the video evidences flash frames and extreme scale variations. Oddly, it will play back fine in FCP but when I export it to another video device is when it starts doing this.

I sent an email to L&L support.

Can anyone help ?

Thanks - Michael O



Return to posts index

Iain Anderson
Re: flash frames with L&L
on Aug 12, 2010 at 1:47:44 am

I suspect there could be issues with the T2i footage. I have the same camera (550D here in Australia) and if I work with the footage natively in FCP (v7) I will eventually see memory errors. This could then affect rendering or output in the XDCAM footage. Perhaps try restarting, then using L&L without the T2i footage in a sequence and see if the same problems recur?

You could also try exporting your sequence to a ProRes QuickTime movie first, ensuring that's problem-free, then transferring that back to your XDCAM disk.

Regardless, some CoreMelt engineers may be able to provide more assistance, and I'll let them jump in here if they can.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]