FORUMS: list search recent posts

Lock & Load Error - Couldn't Get Frame [Error: -1, Tracker: 664261088]

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Darren Abate
Lock & Load Error - Couldn't Get Frame [Error: -1, Tracker: 664261088]
on Aug 8, 2010 at 6:46:06 pm

Hi All,

I searched for this problem in the forums, but it was not to be found. A Google search also returned no hits. I'm getting an error when trying to acquire motion tracking data on a clip in my current film. I've never seen it before; anyone have any ideas what the problem may be?

Couldn't Get Frame [Error: -1, Tracker: 664261088]

Thanks in advance,

Darren

---------------------------
Darren Abate
Photographer/Cinematographer
Agency: http://PressPhotoIntl.com
Twitter: @PeakAction
Mobile: 210.887.1147
Contributor: Associated Press | Getty Images | WireImage | PPI


Return to posts index

Eberhard Ammelt
Re: Lock & Load Error - Couldn't Get Frame [Error: -1, Tracker: 664261088]
on Aug 8, 2010 at 8:15:00 pm

Hello,

can you please try to set the sequence viewer size to 100% and switch off the digital cinema display if it was on? If this does not help, can you please tell the FCP version? Does the problem occur immediately after starting motion tracking? Can you also check the log file for error messages from FCP just before the problem occurs?

Regards, Eberhard


Return to posts index

Martin Aumiller
Re: Lock & Load Error - Couldn't Get Frame [Error: -1, Tracker: 664261088]
on Aug 18, 2011 at 10:54:18 am

Hello,

i have the same problem.

It tell me always this information:

Could not read frames. If Digital Cinema Desktop is enabled, please switch it off during motion tracking and try again. If the problem persists, please restart FCP/E and try again.

I searched google and tried out the following, pressing cmd+f12 then esc to switch off Digital Cinema Desktop, but it still not working.
I tried your info with viewer Size 100%, but it is not working.
It always tell me this error when it is finished at 100%.

I Have Final Cut express 4.0.1.
OS X Lion

Where can i found the log files to send it to you?

Sorry about my english, i'm German and try my best....

Thx
Martin


Return to posts index


Eberhard Ammelt
Re: Lock & Load Error - Couldn't Get Frame [Error: -1, Tracker: 664261088]
on Aug 18, 2011 at 1:44:31 pm

Hello,
I don't recommend using Lock & Load with FCP/E under Lion as a bug in both programs prevents tracking data from being saved with the project - among other issues.
However, this problem might be a different issue.
You can find the log when you open the Console application, then choose "All Messages".
Now clear the window, restart FCE, and try to apply Lock & Load until the error message shows up.
Please send the log to eberhard (at) coremelt.com. You can write in German.

Regards, Eberhard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]