FORUMS: list search recent posts

Vee You problem

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Catalin Brylla
Vee You problem
on May 26, 2010 at 3:15:23 am

Hi,

I am trying to use Vee You, but fail every time. I followed the instructions in the help and from the tutorial, but it only works when the audio clip in FC is at the very beginning of the timeline. Once I move it, it stops working, ie not in synch any more. I tried typing in the amount of seconds from timeline-beginning-to-start-of-audio-clip into slip field, but it is still out of synch. Also, there seems to be a problem with the length of the Vee you clip. When I extend it in the timeline it changes.

So, could please tell me the correct steps for adding a Vee you clip to any section in the timeline, and how to adjust the length of the clip (so the effect goes on for longer).

Thanks.

Catalin Brylla
Filmmaker - Editor - Lecturer
http://www.catalinbrylla.com
Mobile: 07789004745
Skype: cbrylla


Return to posts index

Roger Bolton
Re: Vee You problem
on May 26, 2010 at 3:22:32 am

Hi, yes you have to enter a slip value if the audio doesn't start at zero. Slip value of -60 means your audio starts at 60 on the timeline.

The easiest way around this is to mixdown and render out your audio as one long file then re-import it to the timeline starting at zero. Then apply the veeyou generators anywhere on the timeline.

If you need your veeyou generator to be more than two minutes then do the following. Double click on the generator to bring it up in the Viewer window. Type in a new duration for the clip in the left hand side window next to the stop watch icon. Once you've changed the duration here, you can drag the generator out to any length, even hours long.

Roger
CoreMelt

-
CoreMelt V2 plugins


Return to posts index

Christos Kotsovos
Re: Vee You problem
on Jun 17, 2011 at 7:20:53 am

I have tried to install Vee You 4 times, I'm using After effects CS3.
All your free plugins work. EXCEPT VeeYou refuses to show up anywhere on either Final Cut or After effects. This quite bizarre, seeing how this the one plugin I really want to use but can't access it.
By the way you guys at Coremelt make some rather impressive plugins and I enjoy using them.


Return to posts index


Christos Kotsovos
Re: Vee You problem
on Jun 17, 2011 at 8:11:26 am

NEVER MIND FIXED IT.

Just uninstall Coremelt V2 and re-install it. It works perfectly fine now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]