FORUMS: list search recent posts

Adjusting the layer sometimes - but not always - animates the shape of the layer

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Doug Suiter
Adjusting the layer sometimes - but not always - animates the shape of the layer
on Oct 16, 2015 at 7:02:59 am

Hi Guys,

Trying to use TrackX to track a layer. The track works perfectly but when it comes to adjusting the shape of the layer I am having issues. Whether I adjust the transform handles (blue) or the green handles they will animate back to where they were. But not *always*.

So i am thinking it's something to do with keyframes but in the core melt instructions and videos it seems that you should simply be able to adjust these independently of the track. Here is a video (no audio) demonstrating the way the adjustments simply animate back to their original positions: https://vimeo.com/142599124


I've finished this WIP for today but will need to get back on this job Monday so fingers crossed for a response!

Thanks :)


Return to posts index

Eberhard Ammelt
Re: Adjusting the layer sometimes - but not always - animates the shape of the layer
on Oct 16, 2015 at 8:52:45 am

Hello,

you have key framing enabled, i.e. whenever you change the surface shape, it adds a keyframe at the current time. As you have other keyframes at other times, it will interpolate / animate the surface shape between these keyframe times.
You can use the keyframe controller panel to navigate to other keyframes and delete them is necessary.

Eberhard


Return to posts index

Doug Suiter
Re: Adjusting the layer sometimes - but not always - animates the shape of the layer
on Oct 17, 2015 at 7:32:36 am

Thank you for the response - Yes i figured I must have had key framing on.

I think what was confusing me was that it was on by default when installed and also that it after a track it automatically seemed to switch back on, but that was simply because it is on by fault separately for the surface panel also. Also switching key framing off after a track cause the plane to disappear completely.

All sorted now!

Thank you for your assistance :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]