FORUMS: list search recent posts

TrackX - Very Inconsistent Behavior

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Jackson
TrackX - Very Inconsistent Behavior
on Nov 28, 2014 at 1:30:02 am

I'm assessing whether I'd like to purchase SliceX/TrackX and L&L. I am running OS X 10.10.1 with FCPX 10.1.3. CoreMelt plugins downloaded today (latest versions). I've only tried TrackX at this point.

While trying to use TrackX the "Open Text Editor" button only appears around 50% of the time. The only way I can get it back is to delete my track and re-add the generator. Sometimes, that doesn't work.

I'll also have issue when I come back to a Track that the tools have disappeared entirely thus I have no way to edit the track. My playhead is at the clip area to be tracked and the Track is selected. Still no tools.

Looking forward to some help. I'm really struggling here to understand what I'm doing wrong.

Also will L&L Stabilization work with Track/SliceX?

Thanks!

-Bryan


Return to posts index

Iain Anderson
Re: TrackX - Very Inconsistent Behavior
on Nov 28, 2014 at 1:39:27 am

Just with regard to the missing Open Text Editor button, it's probably the case that you have Background Render turned on. It's best to deactivate if from Preferences so that none of the TrackX instances become rendered before you've had a chance to finish them. There should be a button marked "Re-enable Editing" which you can press too.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]