FORUMS: list search recent posts

Trackx Layer Flashing on playback

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Billy Hughes
Trackx Layer Flashing on playback
on Nov 10, 2014 at 2:32:43 pm

I've used Trackx a few times since purchasing pretty successfully, but today I'm having a bit of trouble. I'm trying to place a logo on a projector screen on a slowly panning left-right, and at first, it couldn't keep the track of the square screen no matter what I tried (I've put it through much tougher tests than that before, and it had always done just fine), but then I saw a thread here about going into track options and turning it on high - That worked!

However, now that I have my track, I insert my layer and when I click on the logo I want for the drop-zone dialog, I see the logo on the left screen to be applied, but the right screen (that shows what it will look like after you hit "apply") does not show any inserted layer. Sometimes if I double click the logo in the event browser, it will show on the right screen, but after I hit apply and start scrubbing my clip, literally every other frame does not display the inserted layer. So, on playback, it looks like a strobe flashing. I exported it to see if it was just a timeline thing, nope, still flashing. Any ideas?

thanks!


Return to posts index

Eberhard Ammelt
Re: Trackx Layer Flashing on playback
on Nov 10, 2014 at 7:21:20 pm

Does the problem still occur after re-launching FCP X?
Can you please check the system log for possible error messages from FCP X. Please send those messages to me: eberhard (at) coremelt.com

Eberhard


Return to posts index

Billy Hughes
Re: Trackx Layer Flashing on playback
on Nov 10, 2014 at 8:27:22 pm

Still occurs after reboot of FCPX and the Computer. Where might I find the system logs? I haven't gotten any actual error messages, that's usually where I see any logs.

Thanks!


Return to posts index


Eberhard Ammelt
Re: Trackx Layer Flashing on playback
on Nov 11, 2014 at 6:09:03 am

You can see the system log when you open the Console application and choose "All Messages" from the list.

Eberhard


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]