FORUMS: list search recent posts

Simple Tracker fails every time

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Tuchman
Simple Tracker fails every time
on Aug 19, 2014 at 1:43:26 pm

Once again I find myself with this damn simple tracker not working. Every time I go to track text, I get an error "cannot be used with compound clips, please use it with contained videos separately."

It makes no sense since I am following your tutorial "Track lower thirds and text with Simple Tracker" at :57 it states to make a compound clip. So WTF is going on here???

Every time I use your product it is nothing short of a hassle and time waste. What am I doing wrong?

Version - V2

Products - TrackX

Host - Final Cut Pro X 10.1.2


Return to posts index

Iain Anderson
Re: Simple Tracker fails every time
on Aug 19, 2014 at 1:51:31 pm

Sorry for any confusion. The clip that you track — that is, the clip you connect the Simple Tracker to — must be a regular clip, not a compound clip.

However, once you've performed the tracking, the clip you insert in the Simple Tracker's "Insert Layer" image well *can* be a compound clip, and it can often be convenient to use one.


Return to posts index

shan wells
Re: Simple Tracker fails every time
on Aug 29, 2017 at 8:56:06 pm

This is not a good answer. I am importing an .mov clip into FCPX, and the damn thing sees it as a compound. It's abundantly not.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]