FORUMS: list search recent posts

Core Melt Blur Shape Mask is crap!

COW Forums : CoreMelt Plug-ins

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Tuchman
Core Melt Blur Shape Mask is crap!
on Jun 30, 2014 at 6:47:05 pm

Can someone please explain to me why these tracking plugs never work? I've wasted hours trying to get Core Melt Blur Shape Mask to track and no matter how many times I set key frames the track is always off.

Also, what is the point of having auto track when it never works in Core Melt/FCPX? I always have auto render off but this POS plug still refuses to work and instead tells me to turn off auto background render when in fact it is already off.

What a rip!


Return to posts index

Eberhard Ammelt
Re: Core Melt Blur Shape Mask is crap!
on Jul 1, 2014 at 6:35:44 am

"... no matter how many times I set key frames the track is always off"
I can't say what's wrong here without watching the video, but I suggest to check the tracking model in the track settings. If this doesn't help, please send me a portion of this video.

What kind of clip is it when it suggests to turn off background rendering, red?
Please try to optimize the video and try again.

Regards, Eberhard


Return to posts index

Scott Tuchman
Re: Core Melt Blur Shape Mask is crap!
on Jul 3, 2014 at 12:01:05 am

The clip is just a plain old GoPro rendered out as ProRes 422 mov. Nothing exotic or Pro on this project, mostly HDSLR and GoPro originated.


Return to posts index


Eberhard Ammelt
Re: Core Melt Blur Shape Mask is crap!
on Jul 3, 2014 at 2:49:39 pm

Regarding the background render problem I've sent you an email to your gmail address.

I need to see your video in order to give some advice. Can you please upload it?

Eberhard


Return to posts index

Akiro Mizuno
Re: Core Melt Blur Shape Mask is crap!
on Sep 25, 2014 at 1:25:52 pm

HI,

I also have issues with SliceX / Tracker. When I make the initial mask, have it tracked, and adjust the mask as needed, I notice that the previous keyframes are not shaped differently. It's almost as if the subsequent changes to the mask's dimensions influenced the earlier keyframes' dimensions.

Is this how keyframes are supposed to work? I've already tried changing the tracking model to Perspective, but that didn't help at all.


Return to posts index

Roger Bolton
Re: Core Melt Blur Shape Mask is crap!
on Sep 26, 2014 at 2:09:51 am

Do you have keyframing enabled? (eg is the keyframe icon lit up). If not then previous keyframes are lost when you move the shape.

I've also emailed you to help resolve this and get more information.

-
Freelance: Flame - Smoke - Resolve - Nuke - VFX Supervision
Owner / Director: CoreMelt Plugins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]