FORUMS: list search recent posts

Error02-403 Sony BetaSP

COW Forums : Art of the Edit

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Wilfong
Error02-403 Sony BetaSP
on Jan 3, 2006 at 8:59:51 pm

I've received the error02-403 (Tape Slack detected)...I've removed the top of the deck to manually reset it...
can anyone guide me throug the process??? Please Help!!!

Thanks in advance.
Michael W.


Return to posts index

Tim Kolb
Re: Error02-403 Sony BetaSP
on Jan 4, 2006 at 1:47:03 pm

Excess tape slack is an effect...not a cause. There are several armatures that could be candidates for damage or lack of lubrication, reel motors that could be getting tired...or just untimely instructions from malfunctioning controller modules...or perhaps the controller modules are getting bad info from dirty, or malfunctioning sensors.

Bottom line...the deck needs to be serviced by a technician. It's almost impossible to figure out what you even might need to do for someone who can't see the deck or what actually happens when the tape threads...





TimK,

Kolb Productions,
Creative Cow Host,
Author/Trainer
http://www.focalpress.com
http://www.classondemand.net


Return to posts index

Lauree
Re: Error02-403 Sony BetaSP
on Jan 11, 2006 at 10:00:51 pm

I've recently started getting the same error message mostly with 3M tapes, is it possible that the tapes themselves are defective or should I go ahead and get the deck serviced. Primarily our producers use Sony tapes.

Thanks!
Lauree

Lauree McArdle

Programming Coordinator

Arlington Independent Media

http://www.arlingtonmedia.org


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]