FORUMS: list search recent posts

Corrupt XDCAM Shot Files

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Duffy
Corrupt XDCAM Shot Files
on Mar 17, 2015 at 2:57:56 pm
Last Edited By Jim Duffy on Mar 17, 2015 at 2:58:40 pm

On a recent shoot with our PDW-700 we lost two shots to corrupted files. Our Avid would not ingest the shots or play them via AMA. Our 800+ other shots were fine. This has never happened to us in the five years we've been using our camera. We always use Sony single-layer disc media. Anyone have this happen before? Any thoughts on what might cause this?

Jim Duffy
Venture Media, Inc.
Fort Mill, SC


Return to posts index

Ian Cook
Re: Corrupt XDCAM Shot Files
on Mar 17, 2015 at 6:13:13 pm

do they play in any of our applications (Content Browser, Catalyst Browse, XDCAM Transfer etc)? Have you tried manually importing them vs AMA-ing them?


Return to posts index

Jim Duffy
Re: Corrupt XDCAM Shot Files
on Mar 17, 2015 at 6:38:34 pm

I have not tried using any other software to play it. I also assumed that if it wouldn't play via AMA, then it probably wouldn't work as an import either. Plus I was concerned with putting a file that I know is corrupt onto my timeline. I can't afford to have problems with this project because it has a tight turn-around. I figured I could work around not having those two shots on this project. Just looking to see what I can do to avoid this in the future.

Jim Duffy
Venture Media, Inc.
Fort Mill, SC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]