FORUMS: list search recent posts

Problem when copying MXF file to PDW-U1 on Maverick OS X

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paulo Viana
Problem when copying MXF file to PDW-U1 on Maverick OS X
on Jul 29, 2014 at 10:16:22 pm

Hi,
I use FCP7 (7.0.3) and PDW-U1 on a MAC OS X 10.9.4 (Maverick) and I'd like to generate multiples XDCAM copies from the same content.

When I export from FCP to U1, by FILE/ EXPORT/Sony XDCAM, it's ok (I check on XDCAM Transfer or Browser Content and appear 1 clip on the XDCAM) but when I try to export an MXF file to a folder on MAC and then transfer by Browser Content to an XDCAM media (on root), a message from the Content Browser appear - THE CLIP WILL BE COPIED. CONTINUE? I click on Yes and start copying but a message appear FAILED TO COPY THE CLIP.
If I copy to USERDATA/MXF the clip is copied but when I try to open the XDCAM media on the XDCAM Transfer, 0 clip appears (but 1 clip appear on a XDROOT folder).

Follow below the softwares versions:

FCP 7.0.3
Content Browser 2.2.1
XDCam Drive Utility 5.0.0
XDCAM Transfer 2.13.0 (When I open the software a red exclamation point on XDCAM Drive Software appear but I installed the latest version)
PDW-U1 Firmware Version 2.500 (When I open XDCAM Drive Utility, a message appear about a new firmware, but the button START isn't available (probably 2.600).


Can someone help on this?

Thanks in advance.
Paulo


Return to posts index

Ian Cook
Re: Problem when copying MXF file to PDW-U1 on Maverick OS X
on Jul 30, 2014 at 1:45:00 pm

You can't write to the root. MXFs go to /CLIP. You are able to write to the User Data folder because that is one of the two directories (along with General) that isn't restricted. The export from FCP is working because Transfer knows to put the .mxf files into the Clip folder. Can you check this? As long as the names are not redundant (make sure Free Naming is enabled in the driver utility) you can manually write your .mxf files to the Clip folder. To do this from Content Browser, highlight the disc in the Explorer Window, go to the File menu, select Import, browse to the clip and import it.


Return to posts index

Paulo Viana
Re: Problem when copying MXF file to PDW-U1 on Maverick OS X
on Jul 30, 2014 at 2:34:56 pm

Hi Ian,

Thanks to help me.

I did the following steps:

I checked the XDCAM Drive Utility and it's in free naming form.

I exported an MXF file from FCP 7 using FILE/ EXPORT/Sony XDCAM (and changing the directory from the DISC to a folder in the computer)

I formatted an XDCAM disc and tried to IMPORT in the Browser Content as you told me (highlight the disc in the Explorer Window, go to the File menu, select Import, browse to the clip and import it).

The Browser Content started to import but failed. An error appeared: FAILED TO IMPORT THE CLIP.


Free naming form screen:
http://images.creativecow.net/82296/capturadetela2014-07-30s11.01.20.png

Drive Utility update firmware screen:
http://images.creativecow.net/82296/capturadetela2014-07-30s11.01.35.png

Content Browser error 1 screen:
http://images.creativecow.net/82296/capturadetela2014-07-30s11.05.48.png

Content Browser error 2 screen:
http://images.creativecow.net/82296/capturadetela2014-07-30s11.05.57.png


Am I doing something wrong?


Return to posts index


Ian Cook
Re: Problem when copying MXF file to PDW-U1 on Maverick OS X
on Jul 30, 2014 at 2:50:31 pm

The firmware should be updated to be current with the driver version but I don't think that's the source of the problem.

Does the file have the correct channel count? 8 x grouped mono audio tracks (see the Sequence settings-->Audio Outputs)? If you drag/drop the .mxf into the playback window of Browser does it play? If it does please post a screenshot of the AV Format info from the tab below the monitor.


Return to posts index

Paulo Viana
Re: Problem when copying MXF file to PDW-U1 on Maverick OS X
on Jul 30, 2014 at 3:42:35 pm

Done! As we say in Portuguese, BINGO!

I was exporting only 4 x grouped mono audio tracks.


Thanks.
Paulo


Return to posts index

Ian Cook
Re: Problem when copying MXF file to PDW-U1 on Maverick OS X
on Jul 30, 2014 at 3:46:22 pm

Maravilhoso!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]