FORUMS: list search recent posts

U1 "Inconsistency" error

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Browne
U1 "Inconsistency" error
on Apr 8, 2014 at 4:38:04 pm

Hullo folks,

Wondering if anyone can help with this one.

I have just finished using Content Browser 2.0 to batch-edit metadata on a ProDisc, having exported a sequence from MC6.5.3.

On going to open another file, the Content Browser returned errors for each file. When I re-inserted the disc into the U1, it's returned an error stating: Some inconsistency occurred in the volume. Volume recovery is needed.

However on going into the XDCAM Drive Utility software (driver 4.0.2, firmware version 2.540) it reports:

The required files on the volume are inconsisted.
The volume needs to be recovered.
Recording to the voume is restricted by the driver software.


On hitting 'Start' to begin volume recovery, it errors out:

Volume recovery failed.
(Error Code: 0xA2104001)
Disc access failed because the disc is damaged or disc management data was not written correctly. This software can not recover this disc.


I'd like to try to avoid losing everything on the disc as it's a masters compilation disc. But it's about as much use as a chocolate fireguard if I can't get into the Masters.

Thanks in advance,
Richard

Edit: Camera: Live:
3 x MC6 MojoDX 3 x EX1 1 x BMD Atem 2ME
2 x HPZ800 3 x BRCZ700 1 x BMD TVS
1 x HPxw8600 2 x HVR 1A 2 x Anycast A500


Return to posts index

Richard Browne
Re: U1 "Inconsistency" error
on Apr 9, 2014 at 7:59:11 am

Some additional information:

The disc was formatted earlier this year using XDCam Utility, Driver version 4.0.2 and Firmware 2.54

The disc contains only files exported from Avid MC 6.5.4 at 50Mb/s using the Export to Device function.

On completion of the export, the disc was nearly full.

I managed to alter the filename using Content Browser. I then edited the metadata, seemingly succesfully, and it was after this that the disc seems to have corrupted.

Edit: Camera: Live:
3 x MC6 MojoDX 3 x EX1 1 x BMD Atem 2ME
2 x HPZ800 3 x BRCZ700 1 x BMD TVS
1 x HPxw8600 2 x HVR 1A 2 x Anycast A500


Return to posts index

Ian Cook
Re: U1 "Inconsistency" error
on Apr 14, 2014 at 4:21:53 pm

Try updating the driver and utility and running the Recovery function from the updated utility. If this fails we can try to recover the disc for you. Normally we only see these kinds of volume/file system inconsistencies when multiple XDCAM devices with wildly non-concurrent firmware are used to access the same media. You can get the latest driver/utility @ http://www.sonycreativesoftware.com/xdcamdrive .


Return to posts index


Richard Browne
Re: U1 "Inconsistency" error
on May 20, 2014 at 11:39:06 am

Thanks,

As I still had masters on the Edit Suite, I formatted and recreated the disc.

Cheers
Richard

Edit: Camera: Live:
3 x MC6 MojoDX 3 x EX1 1 x BMD Atem 2ME
2 x HPZ800 3 x BRCZ700 1 x BMD TVS
1 x HPxw8600 2 x HVR 1A 2 x Anycast A500


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]