FORUMS: list search recent posts

Sony Browser not seeing optical disk Clip file

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Harvey Goldberg
Sony Browser not seeing optical disk Clip file
on Feb 1, 2013 at 10:04:11 pm

I am moving to a new computer and having trouble with Sony software. I can see HD files shot by a PMW-100 on SxS cards in the XDCam Browser, however I cannot see the clip file from an SD XDCam optical disk...I have tried on both a U1 Disk Drive and an R1 deck in PC Remote.
The new computer is an HP Elitebook 7580w.

I would appreciate any suggestions.

Thanks,

Harvey Goldberg


Return to posts index

Ian Cook
Re: Sony Browser not seeing optical disk Clip file
on Feb 4, 2013 at 2:46:14 pm

Sorry if I'm a bit late on this one but do you have the correct drivers installed for the U1 or R1? The U1 requires the USB driver and the R1 requires the FAM driver. The filesystem will not be correctly recognized without them. If you put Browser aside, toes Windows see the disc correctly, i.e. does it mount and display CLIP, SUB, EDIT, GENERAL and USER DATA folders? If it doesn't mount, or if it does and only shows the PROAV and GENERAL folders, you need to install or update the driver(s). Note that the U1/U2 driver has a firmware update that you need to run from the bundled utility software.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]