FORUMS: list search recent posts

PDW-U1 error when transcoding/outputting with AMA

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke Tingle
PDW-U1 error when transcoding/outputting with AMA
on Jul 3, 2012 at 2:21:32 pm

I am transcoding DNXHD145 files to a PDW-U1 XDCam drive (50Mbs XDCam). I have done this before in Media Composer 5 with the same equipment and it worked fine. Now I'm on MC 5.5 with the latest driver and firmware for the PDW-U1 and it is not able to export sequences that are longer than 58mins, even though it should have 96mins of space. If I output a sequence longer than 58mins it fails half way through with a "Closing file failed, Error -3". Under 58mins and the output is fine.

Details: OSX 10.6.8 , MC 5.5.3

Any help is greatly appreciated.


Return to posts index

Ian Cook
Re: PDW-U1 error when transcoding/outputting with AMA
on Jul 3, 2012 at 3:32:12 pm

Another user just reported a very similar issue. Are you running v3 of the XDCAM Drive software? If so, do you see any difference if you disable the 'Resident when user logs in' setting in the U1 software? This can cause memory conflicts with Windows based Avid systems and cause the application to run out of memory. Also do you see any difference if you export locally then manually copy to the drive? Note that you need to fake out older versions of MC to do an Export to Device to any location other than an XDCAM disc. Place a folder called CLIP and a file called 'mediapro.xml' on the root of your C drive or any mounted volume; this will make that drive available in the E2D destination dropdown menu as Avid will see these two files and think that drive is an XDCAM disc. If you do this does the E2D complete? Can you successfully drop the file into the CLIP folder on the disc afterwards? I know this is not exactly a quick test but if you have time to try it it may help..


Return to posts index

Luke Tingle
Re: PDW-U1 error when transcoding/outputting with AMA
on Jul 3, 2012 at 5:51:11 pm

Thanks for the fast reply. I made an internal drive the E2d destination and though it does see it in avid, it will not let me output to it. Avid says "Insufficient free space available" even though there is 300GB free on the drive. Any ideas?


Return to posts index


Ian Cook
Re: PDW-U1 error when transcoding/outputting with AMA
on Jul 3, 2012 at 6:20:11 pm

the only reason it might say this on a drive with enough free space is if it was formatted Fat32 (which has a 4 GB file size limit). i'm guessing this is not the case on your internal?


Return to posts index

Luke Tingle
Re: PDW-U1 error when transcoding/outputting with AMA
on Jul 3, 2012 at 6:28:42 pm

Correct, it's HFS(mac)


Return to posts index

Ian Cook
Re: PDW-U1 error when transcoding/outputting with AMA
on Jul 3, 2012 at 6:36:00 pm

Not sure what's blocking it, then; this trick will work on pretty much any mounted drive. Do you have an External you can try? Make sure the clip folder and mediapro.xml go on the root..


Return to posts index


Luke Tingle
Re: PDW-U1 error when transcoding/outputting with AMA
on Jul 16, 2012 at 12:22:27 pm

Sorry for the late reply. After a whole lot of troubleshooting it looks like Scratch Assimilate was the culprit. We were using it to transcode Red raw to DNXHD and then using avid to transcode to 50Mb XDCams. The files from Scratch appeared to be fine since they played in Avid but when we took them to our resolve workstation there were errors. We are now using resolve to do the Red->DNXHD transcode and everything is working fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]