FORUMS: list search recent posts

PDW-F70 Firewire Not Working

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Hughes
PDW-F70 Firewire Not Working
on Aug 20, 2011 at 6:12:22 pm

When importing XDCAM footage from a disc, Sony makes it super clear that you mustn’t hot swap the firewire cable coming out of the PDW-F70 deck (we’ve had three of these decks since 2007).
We know not to hot swap the firewire and we don’t do it. One of our decks had the firewire go out recently. I paid Sony service $1000 to get it working again. Within a month the firewire stopped working again. Sony made a fuss but fixed it without charge. Now I’ve had the deck back for a week. It’s been working fine, but the firewire just went out before my eyes. The deck was hooked up to the computer and in the PC Remote mode because my editor imported from it yesterday. Even though the deck was hooked up and in the PC Remote mode, when I went into the XDCAM Transfer software to start the import, it didn’t recognize the deck/footage. I turned the deck off and turned it on. When it came back on, it was no longer in “PC Remote”. I went through the menu to put it in PC Remote, but it won’t do it. So it appears the firewire has gone out again.
Again, as I mentioned, we’ve worked in this format with these computers and these three PDW-F70 decks day in and day out since 2007.
Any thoughts? tx

Thomas H


Return to posts index

Ian Cook
Re: PDW-F70 Firewire Not Working
on Aug 23, 2011 at 2:58:03 pm

Hi Thomas- Have you checked the version of your FAM driver? Older FAM drivers can have issues syncing with newer deck firmware and vice versa. Latest Mac FAM driver is 2.30.

http://pro.sony.com/bbsc/ssr/micro-xdcam/resource.downloads.bbsccms-assets-...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]