FORUMS: list search recent posts

artifacts

COW Forums : Sony XDCAM Optical Disc & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Black
artifacts
on Dec 31, 2007 at 1:42:16 am

I am currently shooting a project in China with an F900R rented here. I am using a Sony LMD 9050 field monitor and am shooting without a trained DIT. (I do have a guy supplied by the rental house but he is more a helper than an engineer) In the footage I am seeing some strange strobing in the vertical details. We are shooting 23.98 but it is not that kind of strobing. When the camera is not on the tripod and there are lots of details in a vertical element far away (like these fences here that are kind of like picket fences) I am seeing what looks like a moray pattern. I am wondering if this has to do with the difference between the camera resolution @ 1080 and the monitor resolution and so is just a monitoring problem. This project will probably make it to theatrical so I am worried about this when it gets to a large screen. I am also shooting some steadicam stuff with and HVX200 on 24pn and am not having the problem with that. I am wondering if there is some problem with the camera or this is a normal monitoring problem (though I haven't seen it previously). I am pretty sure the settings in the camera are fine because I did a replace all with a card that I had and the menus seem fine in looking through them. (detail is on and at -7) Any feedback would be much appreciated.


Return to posts index

Steve Wargo
Re: artifacts
on Dec 31, 2007 at 3:00:51 am

It sounds like a monitor issue to me. My first suggestion would have been to decrease the detail a bit but you've done that. You don't mention seeing the problem in the VF.

The LMD9050 has a resolution of 1024x728 so you're not seeing the true image.

As an experiment, you might want to dial the detail all the way down just to see if anything changes. If it does, you have tp decide if you want to take the chance.

If it were me, I would press on as is, wanting to believe in the camera more than the monitor.

Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
Sony EX-1 has arrived and it's fascinating.


Return to posts index

Andrew Black
Re: artifacts
on Dec 31, 2007 at 10:18:21 pm

Thanks Steve, That is kind of where I am. The problem does exist in the viewfinder as well. It is not a huge problem. It only exists within limited situations. I think I will try to avoid those as best I can. Andy



Return to posts index


James Carroccio
Re: artifacts
on Jan 1, 2008 at 7:48:50 pm

i had a simaler problem while shooting on a project. when i uploaded my footage, i had those wierd progressive scans from a high quality hd cam.

an advisor suggested that they would not show up in the final print, but i would definitly seek more advisement on this issue.

good luck.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]