FORUMS: list search recent posts

Camera detected on Wirecast, but no image

COW Forums : Telestream Wirecast

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arthur Gallindo
Camera detected on Wirecast, but no image
on Jun 9, 2013 at 2:26:01 pm

Hi guys, I am new here and i was reading a couple of posts about the problem when Wirecast detect the camera but you can only see a black or blue screen. But I dont found a situation like is mine.

That is my case.

I was recording with Wirecast 4.0.1 on MacPRO and using a Panasonic AG-HMC80P connected via Firewire. So one time the Wirecast was opened when the camera going turned off. At my workplace we consider that way a inadequate sequence to prepare the studio, so i said to the guy to close the Wirecast, but he saved the project before. Then, when we opened Wirecast again, with camera already turned on, all we see is a black screen shot.

I tried to reset the Mac and the camera, disconnect the firewire, but doesn't work.
Then a tried to delete the AG-HMC80P from the the list in the shot edit, but when I choose to add again the camera nothing happens.
So I decided to use one older project that I found in the same computer. I opened, the camera device was recognized, I added the camera shot, and worked perfectly.
I saved the this project, closed the Wirecast, opened the "broke" one, but it still not getting the camera image.
So, why one project works fine and the other doesnt?

A similiar situation I had months before with two Panasonic HVX100B and two iMacs (i dot remember the versions of Wirecast, but was diferent for each mac). There was the same black screen problem with one pair camera-imac. So I connected the "bad" camera with the second iMac, to attest if was problem of the camera. The black screen happen again and I, unfortunately, saved the project. And this second iMac passed to no accept the "good" camera that he used to.
This day fixed the problema changing the scene file of that last camera. Days after I tried to set an identical scene file on the "bad" camera but still not working.

There one way to fix this, not being to use backup projects?

There is our default settings on Wirecast

RECORDING
Quick Time format
Apple Intermediate Codec
854x480
29.97 fps

DEVICE
Native
Blend

Thanks


Return to posts index

Craig Seeman
Re: Camera detected on Wirecast, but no image
on Jun 9, 2013 at 4:31:40 pm

[Arthur Gallindo] "I was recording with Wirecast 4.0.1"

Before you go any further 4.0.1 is very old. Issues you're having might have been improved.
If you'd like my help first update to 4.3, confirm that you've done that, test again.

Please include your OS. You should be on either 10.8.4, 10.7.5, 10.6.8. Please confirm your OS.

Given the changed since 4.0.1, when testing with 4.3 please start an entirely new document. Do not open an old document. I'd also recommend creating a New User Admin for testing so you're not at risk of using old or possibly corrupted user preferences.

Also, since you're using a Panasonic camera with Firewire, Wirecast is not compatible with DVCPro or DVCPro HD. You must set the camera to DV mode.



Return to posts index

Arthur Gallindo
Re: Camera detected on Wirecast, but no image
on Jul 4, 2013 at 9:00:53 pm

Hi Craig,

the Mac PRO that i was using is old.. OS is 10.5.8.
So would be a long way to adapt that mac to the specifications you told me.

I realized that a Mac PRO in editing room, the newest where I work, is actually Lion 10.7.5. So I decided to make tests with that mac, with Wirecast 4.3 trial and brought the same panasonic HMC80P. The result was that after many tries I could not reproduce the issue of the thread.

I saved the project without even turned on the camera. I opened the Wirecast and then turned no the camera. I turned off the camera before close Wirecast.. But the camera signal always come back perfectly.

Well, considering that in the cases I wrote first, where the camera was always recognized at System Profiler, the issue doesnt point to a hardware problem.
Seems to be outdated software issue

Thanks for the attention.


Return to posts index


Craig Seeman
Re: Camera detected on Wirecast, but no image
on Jul 5, 2013 at 3:40:00 pm

Which why I recommend including that information when you post.
At this point there's no reason to be on such an old OS. At least not if you're doing any professional work. Many programs are no longer compatible with Leopard given the major changes done in the OS since then.
I believe even the oldest MacPros with Intel CPUs are compatible with Lion 10.7.5.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]