FORUMS: list search recent posts

wirecast / Sony Z1u compatibility issue: DESPERATE!

COW Forums : Telestream Wirecast

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom McAfee
wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 7, 2012 at 11:57:44 pm

Previously Wirecast worked with my my sony hdr-z1u when I ran a test, but only after switching out a 15' fw cable for a 6'. Now at the time of the live broadcast it will not recognize th camera again. I am set to DV / SD, all settings the same as before as far as I know. We have booted, re-booted, tried several differnt cables to no avail. We the tried an old comsumer camera to test the connections, worked just fine. Has anyone had similar intermittent connectivity problems, or have an idea of what I might be missing? Thanks.


Return to posts index

Bob O'Hearn
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 8, 2012 at 10:38:19 am

I feel your pain. I had the same thing happen to two Z1u's using Wirecast. Most likely you blew the fire wire ports when plugging in the camera. My understanding is they are not hot swappable and need to be connected in sequence. I think I've posted here earlier when I had the problem. The fact that your other camera is working makes me think you have the same issue I had. Cost me about $150.00 per camera to fix.Oh yeah, forgot to mention the two JVC 100u that went south also for the same reason.



Return to posts index

Tom McAfee
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 8, 2012 at 2:56:12 pm

Ouch. Bob, thanks, I'll check it out and get back. (Did Wirecast offer to re-imburse you for the expense?)


Return to posts index


Bob O'Hearn
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 8, 2012 at 6:49:32 pm

Wirecast is not responsible for the firewire issues. Follow Jeff's instruction on how to connect. It didn't help me. Let me know if you have any luck.

Bob



Return to posts index

Tom McAfee
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 8, 2012 at 2:58:20 pm

Btw, what's the safe connection sequence?


Return to posts index

Jeff Mack
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 8, 2012 at 6:15:33 pm

Try deleting your shot. Save wire cast and shut it down. Unplug the firewire to camera and laptop. Power off camera. Connect firewire to laptop. Connect firewire to camera. Turn on camera. Turn on wire cast. See if this works.

Jeff


Return to posts index


Tom McAfee
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Feb 9, 2012 at 5:28:50 am

Jeff, thanks, I'll give it a try next time.


Return to posts index

Craig Seeman
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Mar 6, 2012 at 10:30:27 pm

Any progress on this?
I'm not hearing any other reports like this and not having any recognition issues with my Sony PD-170 with Wirecast 4.1.3



Return to posts index

Tom McAfee
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Mar 6, 2012 at 10:50:04 pm

Hi, yes, turns out the firewire port on my camera was damaged -- apparently it's rather delicate and the pins are easily bent out of shape, but then aren't we all? No problem at all once I got it repaired, some $200 later . . .


Return to posts index


Craig Seeman
Re: wirecast / Sony Z1u compatibility issue: DESPERATE!
on Mar 6, 2012 at 11:03:04 pm

I once got a mailing from Sony warning me about not hot swapping firewire on my DSR-11. Odd they never sent me the same about my PD-170. Glad to hear it's fixed and working again.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]