FORUMS: list search recent posts

Demo Wirecast 4 - EX1 & mov

COW Forums : Telestream Wirecast

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Cunningham
Demo Wirecast 4 - EX1 & mov
on Feb 15, 2011 at 5:39:59 pm

I've downloaded the demo version of Wirecast 4 and have watched the tutorial. I have some additional questions regarding setup and funtions.

I am able to set my HVX200 to DV and see it in Wirecast, but can't get my EX1 to work. I've set the EX1 to down-convert to DVCam but am not having any luck. Also, I've imported a .mov file and it plays fine, I can pause and start the file, but haven't figured out how to reset the file to the beginning. In addition, the aspect ratio of the .mov is 16x9 is there a way to set this. I have the HVX set to squeeze and that seem to be working, but I don't see a control to set the .mov to 16x9.

Thanks,

Jim



Return to posts index

Craig Seeman
Re: Demo Wirecast 4 - EX1 & mov
on Feb 15, 2011 at 6:22:13 pm

You must be using EX1R which has DV. I have older EX1. I have no problem using HDV out of firewire though. Please check the settings in the camera as Wirecast has no problem detecting any DV camera.

Check to see if you can access the camera in PhotoBooth or Quicktime 7 for example. If not, it's a camera setting.

As to 16:9 there are two types. There's HD 16:9 which is square pixels and there's SD 16:9 anamorphic. While Quicktime might detect the anamorphic flag and correct SD 16:9 other players may not.

Wirecast has several places to adjust aspect ratio.

File>Aspect Ratio
and then select the correct one for you project. It offers both SD and HD 16:9 options.

Media>Show Asset Manger
It might default to Square Pixels so you may need to change it here and the reselect the shot.

In the Shot Editor under the Parallelogram icon on the button row and there's a Respect Aspect Ratio button which is checked by default. Sometimes unchecking that and then reselecting the shot can help.

For File Playback Controls, in the Shot Editor select the Speaker Icon on the button row and you'll see various options.



Return to posts index

Jim Cunningham
Re: Demo Wirecast 4 - EX1 & mov
on Feb 15, 2011 at 7:43:29 pm

It is the EX1R, and I will check your suggestions. Also, I noticed someone mentioning using the EX1 w/ the Matrox MXO2. I've hook that up, but am only seeing the top half of the picture. Any suggestions re: setting would be appreciated.

Thanks so much for your over site of this and other threads. I can't tell you how much of a comfort it is to me not being so alone in this technological jungle.

Cheers,

Jim



Return to posts index


Craig Seeman
Re: Demo Wirecast 4 - EX1 & mov
on Feb 15, 2011 at 8:14:04 pm

I use the EX1 with MXO2 on both MacPro and MacBook Pro with Express port and it works fine.

Setting can depend on what you have the camera set to output of HD-SDI. 1080i59.94 8-bit works fine as well as p 29.97 for me (even though HD-SDI out is supposedly 10 bit).

Make sure you're using Wirecast 4.0.1



Return to posts index

Jim Cunningham
Re: Demo Wirecast 4 - EX1 & mov
on Feb 15, 2011 at 9:19:09 pm

Perfect.

Everything now works on my end, now to test and see if I can link up with InXpo's(a Flash private platform) & Ustream's server.



Thanks again,

Jim



Return to posts index

Craig Seeman
Re: Demo Wirecast 4 - EX1 & mov
on Feb 15, 2011 at 9:41:30 pm

Good to hear. I've used Ustream so I know that'll work.



Return to posts index


Bob O'Hearn
Re: Demo Wirecast 4 - EX1 & mov
on Feb 18, 2011 at 1:47:16 pm

Hi,
Couple of things caught my interest on this thread. One, is there an in depth video tutorial out there somewhere that could step someone through all the ins and outs or best practices using Wirecast? Also, could you elaborate on how you are using the MXO2 with Wirecast? Are you using it to display out or getting the camera in. I have a new Sony NXCAM that does not have firewire out so I haven't been using it. I am using Wirecast 4.01.

Thanks in advance.

Bob



Return to posts index

Craig Seeman
Re: Demo Wirecast 4 - EX1 & mov
on Feb 18, 2011 at 4:49:03 pm

Wirecast tutorials
http://www.telestream.net/wire-cast/demos.htm
Wirecast blog with many tips and videos
http://blogs.telestream.net/wirecast/

MXO2 for Camera in.
HDMI for my Canon HF200
or
HD-SDI for Sony EX1

Blackmagic cards, depending on card, can handle HDMI and HD-SDI as well.



Return to posts index

Bill Rogers
Re: Demo Wirecast 4 - EX1 & mov
on Mar 5, 2011 at 9:53:52 pm

Have had a hard time getting my EX3 to work with wirecast 4.0.1 and MXO2 mini. Should it work with component in and 59.94 8-bit? No luck so far.

But kudos on 4.0.1 in general; seeming very stable and straightforward setup as compared to wirecast 3.

Bill

Mac Quad 2.8 16 gig


Return to posts index


Craig Seeman
Re: Demo Wirecast 4 - EX1 & mov
on Mar 5, 2011 at 10:25:26 pm

Hmm, with EX I'd recommend using MXO-LE so you can get HD-SDI in which is what I do. EX1R has HDMI so mini would be OK for that.
You really need to make sure everything is setup. Test in QT7 or PhotoBooth the make sure you have the setup correct.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]