FORUMS: list search recent posts

Wirecast keeps activating iSight

COW Forums : Telestream Wirecast

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob O'Hearn
Wirecast keeps activating iSight
on Jan 16, 2011 at 12:19:04 pm

Everytime I start Wirecast it activates my iSight camera (the green light activates) and it wont won't find my camera that is connected by firewire. Has anyone had this problem?


Return to posts index

Craig Seeman
Re: Wirecast keeps activating iSight
on Jan 16, 2011 at 4:06:27 pm

First, it's impossible to troubleshoot without providing all hardware details and all software versions. The guessing game can take days so if you want fast solutions, include the details.

Because you haven't included the details, I'm going to guess you're using Wirecast 3.x and you should update to Wriecast 4 since there are no sources that default to on in that version.



Return to posts index

Bob O'Hearn
Re: Wirecast keeps activating iSight
on Jan 16, 2011 at 5:06:28 pm

I upgraded to Wirecast 4.01.(not Pro) I am using a Macbook Pro Intel. I switched to a Panasonic 100a SD from a Sony Z1U camera and it's working fine now. I thought the problem was the iSight. I never noticed whether the green light near the iSight was on or off before. The problem is now that it won't find either one of of my Sony Z1U cameras. I have the HDV upgrade. I tried Wirecast 4.01 and then reverted to 4.0 on an identical laptop and I'm getting the same problem.



Return to posts index


Craig Seeman
Re: Wirecast keeps activating iSight
on Jan 16, 2011 at 5:26:08 pm

A laptop has only one firewire bus so it'll generally only handle one firewire camera. This actually has to do with how the camera manufacturer implements the firewire bus handling and not the laptop or Wirecast. There are a few (very few) camera manufacturers whose bus handling allows for more than one camera.

If your MacBook Pro has an Express port you can add another firewire bus.

In Wirecast Show Source settings will access the cameras if the cameras don't fight over firewire bus control. If you hook up one camera and then open Wirecast (in that order) and Wirecast sees the one camera, then the issue is that multiple cameras are fighting for bus control. That's a camera issue.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]