FORUMS: list search recent posts

can't get an audio layer set

COW Forums : Telestream Wirecast

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Mack
can't get an audio layer set
on Apr 4, 2010 at 2:53:28 am

I am using my IOHD and wirecast. I have a two camera setup. IOHD on one FW bus and an external ISight on the second fw bus. I want to basically disable the audio on the ISight. I want to use the audio on the IOHD all the time. SO what I thought I needed to do is to select the ISight shot. Click on the audio tab on the left which opens up all of the audio sources. Then select the IOHD audio and close the edit pane. Then when I see the ISight shot, it says IOHD audio but it is playing the ISight audio. I can't get it to switch. Anyone help?

Jeff


Return to posts index

Paul Collins
Re: can't get an audio layer set
on Apr 6, 2010 at 6:00:36 pm

Jeff,

What I do is turn off audio in all camera sources in the Normal layer, and use the Audio layer to select audio from the camera of my choice (or any other source). Don't know why your trick doesn't work though.

While that's a little more switching during the show, I use a macro tool (Keyboard Maestro for Mac) to map plain key shortcuts for switching layers and sources (by including a number in each source's name). So I don't have to use the mouse during a broadcast and switching is easy and quick.

Web/cablecasting: http://ashlandtv20.com
Software Development: http://www.gracion.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]