FORUMS: list search recent posts

HDW-D1800 setting for Dolby E

COW Forums : Sony SRW Decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Paremal
HDW-D1800 setting for Dolby E
on Jul 25, 2009 at 2:18:13 pm

Hi,

Hope this is the correct forum. If not please let me know the correct forum to post.

I need advice on how to setup the Sony HDW-D1800 for Dolby E.

This is the current setup.

1. Audio in Pro Tools. 5.1 audio at 48hz 29.97 fps.
2. All the 6 channels are connected to the Dolby E Encoder.
3. The Sony HDW-D1800 deck is set to 59.94i.
4. The audio is going to aes 3 and 4 on the deck.
5. The audio 3 and 4 is set to data. The Non-audio flag is set too.
6. Video ref of 29.97 is going to the pro tools, encoder, deck, decoder.
7. Audio is going to 3 and 4. The level meter is full.
8. The 3 and 4 output on deck is connected to decoder.
9. Deck is set to EE.
10. There is output on the decoder. Here is the big BUT. The audio can be heard but it sounds like bubbling under water. The music can be heard but with the bubbling effect. The error led on the decoder is lit and flashing red.

Just cannot figure out what we are doing wrong. We did the following to test if the encoder and the decoder is set correctly. The output of the encoder was connected directly to the decoder. Bypassing the deck. The decoder is working great. No error. Everything is sweet.

Next we recorded on to tape and played back and still error on the decoder. The audio from tape through the decoder is still sounding like under water. The bubbling effect.

What am I doing wrong? Please please advice on how to setup the HDW-D1800 to record Dolby E.

P.V.Anthony


Return to posts index

Joseph Owens
Re: HDW-D1800 setting for Dolby E
on Aug 7, 2009 at 1:39:54 am

I've got an SRW-5500 and starting to sort this out myself...

Here's what the bbc says about setting up an SR deck.... http://www.bbc.co.uk/commissioning/production/docs/SRW-5500.pdf

Anything in your settings to do with "burst".... not subcariier, obviously.... ;-)

jPo

PS what are you using for a decoder?

This IS my blog!


Return to posts index

Anthony Paremal
Re: HDW-D1800 setting for Dolby E
on Sep 10, 2009 at 4:39:39 pm

Yes got is solved.

The main problem was the setting for the external ref. I set it to HD when it should be SD. This is even when doing a HD job because the extrenal ref is in SD.

Here is what was done in detail.

http://www.mindmedia.com.sg/about/wiki/wiki/dolby-e-setting-on-sony-hdw-d18...

P.V.Anthony


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]