FORUMS: list search recent posts

SRW5500 Timecode output

COW Forums : Sony SRW Decks

VIEW ALL   •   PRINT   •   NEXT >>
Paul Manno
SRW5500 Timecode output
on Sep 19, 2008 at 7:25:46 pm

Hello,

I have a SRW5500 and a large LED timecode display. Playing a tape with LTC timecode on it, using the timecode output on the back of the unit feeding to the LED display. When in play mode, the display shows timecode just fine. When in fast forward or rewind mode the display does not show any timecode. Interestingly, a remote deck control, connecting via serial, does show timecode when both rewinding and fast forwarding. My question is this: is there any way to route the timecode so that it is output on both the serial bus and the output on the back of the unit, so that the large timecode display can show timecode when rewinding/fast forwarding? Any help/suggestions are appreciated.

Thanks,
Paul


Return to posts index

Bob Zelin
Re: SRW5500 Timecode output
on Dec 7, 2008 at 7:36:42 pm

you have not stated what large LED timecode display you have. There are many units (like from ESE) that have large TC displays that have no ability to interpolate TC when it is in any mode other than PLAY speed.

Bob Zelin




Return to posts index

Paul Manno
Re: SRW5500 Timecode output
on Dec 8, 2008 at 8:59:22 pm

Bob, Thanks for your input. The display is a Vorne model M1000-120. Signal flow is like this: TC output -> Endpoint Tech. VM08 -> Vorne M1000-120.



Return to posts index


Joseph Owens
Re: SRW5500 Timecode output
on Dec 10, 2008 at 1:25:13 am

I wonder if there's a menu setting that determines if the LTC out the back is separately assigned adn is currently only getting LTC and not VITC update?

jPo
5500 Owner

This IS my blog!


Return to posts index

VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]