FORUMS: list search recent posts

Output problem on Adobe Illustrator CS6

COW Forums : Adobe Illustrator

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Fleming
Output problem on Adobe Illustrator CS6
on Mar 19, 2016 at 12:33:01 pm

Hey guys. I am new here and I am having a slight issue with the output of my logo on Adobe Illustrator CS6.

When I save my AI file as a PDF it shows very think lines on part of my logo. (see image)



Does anyone have any ideas as to what might be going wrong here?

Thanks in advance :)


Return to posts index

Vincent Rosati
Re: Output problem on Adobe Illustrator CS6
on Mar 20, 2016 at 11:48:57 pm

You could select the objects with the Direct Select tool, then inspect them with the Appearance palette. Something might be obvious there.

..but I'm not sure that's what your issue is.

Do you mean the black lines, or maybe the banding inside the gradient.

If it's the banding in the gradient, it's likely that the gradient is expanded. That's not necessarlily a problem. You should do a test print to see if there actually is an issue, if this is what you're talking about.

Vince

*Please remember to Rate our replies or check Solution if solved. If you get a good idea from the post, consider clicking the Kudos option.


Return to posts index

Kalle Kannisto
Re: Output problem on Adobe Illustrator CS6
on Mar 21, 2016 at 8:36:26 am

I'd change the document raster effect settings (under effect menu). I suspect it is at 72 dpi when you need 300 dpi. You have a raster effect applied to the shapes which forces the outlines to be turned into pixels, which means that they are no longer resolution-independent.


Return to posts index


Rudy nooijen
Re: Output problem on Adobe Illustrator CS6
on Apr 11, 2016 at 3:14:05 pm

CTRL+K

check if smoothing is set to 'ON' for every vector type.

restart Illustrator and it should be smooth now


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]