FORUMS: list search recent posts

Kerning/tracking shortcut does not work

COW Forums : Adobe Illustrator

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jo Bosch
Kerning/tracking shortcut does not work
on Nov 25, 2015 at 7:00:36 pm

Hi guys,
Any idea how to activate/deactivate the kerning shortcut in Illustrator??
It used to work perfectly but now it doesn't and I can't find where to fix this :(
The shortcut that used to work was this: option + left or right arrow (once text is selected)
Thanks in advance.


Return to posts index

Kalle Kannisto
Re: Kerning/tracking shortcut does not work
on Nov 26, 2015 at 5:44:10 pm

I'm on a PC, commands for Mac may differ.

The official keyboards shortcuts for kerning are Shift-Ctrl+] and Shift+Ctrl+[

(On my Scandinavian keyboard those are "Å" and "^" keys.)

Alt+arrow works as well.

A couple of things to check:

-Is your keyboard set to the right language input?
-Num lock on or off?


Return to posts index

Jo Bosch
Re: Kerning/tracking shortcut does not work
on Nov 30, 2015 at 10:46:50 am

Ah! It works!

I tried combining a bit the stuff you said and this ended up working: Shift+ctrl+arrow (or Shift+option+arrow on my mac) and works great.
It's strange though that before it used to work without the shift button. Perhaps something changed when I updated the OS? But no worries..

Thanks a lot for helping me out!
Regards.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]