FORUMS: list search recent posts

Brush strokes on object, fill gap

COW Forums : Adobe Illustrator

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James LeVasseur
Brush strokes on object, fill gap
on Jun 29, 2015 at 6:18:05 pm

http://i61.tinypic.com/aadw82.png

Is there a way to bridge this gap when using brush strokes for an object stroke? Please view picture above, it's a brain not sure if that's evident due to my graphical skills lol. Area of notice circled in red.


Return to posts index

Steve Crook Jr
Re: Brush strokes on object, fill gap
on Jun 30, 2015 at 2:24:19 pm

Hi!

Let's assume that you need to stay with a stroked path and give you a couple of options, then we'll look at something else just in case that helps better.

Stroked Path:

Firstly, anything we do to "close" the gap by closing the path is going to affect any stroke effects you have on the path. It sort of looks like you have a bit of a taper effect on the path, so these steps are going to adjust the overall look of the outline of your brain.

Start with NO objects selected. (CTRL-SHIFT-A)

Method 1: Use the Direct Select Tool (white arrow , A key shortcut) and select the path that is the outline of the brain. Now, select either of the two endpoints of the selected path and then hold in the SHIFT and select the other endpoint. You are now ready to close the path by Object > Path > Join (CTRL-J). That closed the path, but gave you a straight line with probably isn't what you want so use normal path and anchor point adjustments to get the exact look you are after.

REMEMBER, the outline of the brain may look differently, so be sure your results are acceptable. If not, try

Method 2: Make it a filled path and "close" it with another.
1) Use the Selection Tool (black arrow, V key shortcut) and select the existing path. Object > Path > Outline Stroke - you have just changed your stroked path to a filled one with all those extra points needed. We didn't "close the gap", so lets do that.
2) Use your Pen tool to draw another path from the middle of one end of the original path to the middle of the other end (about where the original anchor points were). Adjust its appearance with the correct stroke color and ensure it has a matching "organic" feel. Then outline it, just as you did the first.
3) Select both filled paths that comprise the outline of the brain (and ONLY those two paths) and use Effect > Pathfinder > Merge or the Pathfinder panel if you keep it open.
4) Done

NOTE: Neither option is going to remove that lighter gray background. You may want to add a couple of anchor points (the tool for that shows up if you long select the Pen tool) and move them so that disappears.

Hope this helped.

Steve Crook, Jr.
http://www.stevecrookjr.me

I am a simple creative professional that can get my Adobe suite and a few other creative tools to do what I want. Barely. :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]