FORUMS: list search recent posts

Turning off snapping in Ill 5?

COW Forums : Adobe Illustrator

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Macdonald
Turning off snapping in Ill 5?
on Jun 30, 2010 at 9:30:44 pm

I'm having trouble turning off snapping in Illustrator CS 5 on a Mac. I have some objects I want to align by hand, and whether I drag them with the mouse or move them with the cursor keys I get the same thing - the objects snap to the nearest whole point. I have set the keyboard nudge in General ->prefs, to no effect, and I have turned off snap to guides, smart guides and snap to grid - what else should I try?
Thanks!


Return to posts index

John Stanowski
Re: Turning off snapping in Ill 5?
on Jul 1, 2010 at 3:02:53 am

Have you turned off Snap to Point as well?
Sounds like a bug. I have AI CS5 here on a Mac and it's behaving.

2009 Intel MacPro
8 cores
16gig ram
Snow Leopard (up-to-date)
Adobe Master Collection CS4 & CS5


Return to posts index

Nick Macdonald
Re: Turning off snapping in Ill 5?
on Jul 1, 2010 at 3:07:20 am

I've turned off snap to everything I can find, including point - no luck - it's still snapping, and not responding when I change the nudge amount in general prefs. If I open a new document, draw a line, set the keyboard increment to .1 pt, it still moves 1pt with each key press.


Return to posts index


Josh Troester
Re: Turning off snapping in Ill 5?
on Jul 31, 2010 at 3:18:33 pm

Any new developments? I am having the same issue as well. It persist to snap to the grid even though ever "snap" feature is turned off. Have turned Illustrator settings upside down looking for a solution and this is the only thread I could find on the internet pertaining to the issue.

It's very annoying. I will continue using CS4 until I can get a resolution.


Return to posts index

cheyenne weaver
Re: Turning off snapping in Ill 5?
on Dec 10, 2010 at 7:14:26 pm

I'm having the same issue!
I have a feeling it may be due to having installed the trial version of CS5 and then entering my company's activation key, rather than waiting to install via the CDs that a co-worker was sitting on (who isn't having any of these issues). In fact I got an email from Adobe yesterday telling me that my 'free trial' was almost over.
Photoshop randomly shuts down a LOT, and Adobe Acrobat isn't working at all.
My updates to the software are up to date, but I'm thinking I may have to uninstall and reinstall with the disks.

Anyone have any solutions?


Return to posts index

Tilman Zitzmann
Re: Turning off snapping in Ill 5?
on Apr 6, 2011 at 1:43:58 pm

Did you check the Transform palette? In CS5 there is now a checkbox to "Align to pixel grid" (or similar, my Illustrator speaks german). It can be hidden with the context menu of this palette. It seems this setting is stored for each object separately. Naughty, if you turned it on by accident and wonder why your objects snap to an invisible grid.


Return to posts index


Denisa Nastase
Re: Turning off snapping in Ill 5?
on Jul 5, 2011 at 8:57:18 am

Whooaaa, this is great!

I had this "bug" since i first installed Ill Cs5, and now my problem it's finally solved! Million thanks!


Return to posts index

Gerald Berliner
Re: Turning off snapping in Ill 5?
on Aug 30, 2011 at 2:01:34 am

Well done mate, this was the answer! I was having the same problem, I just unchecked the 'Align to Pixel Grid' on the Transform window pane and it stopped it. Thanks a bunch.


Return to posts index

Lisa Dryer
Re: Turning off snapping in Ill 5?
on Sep 9, 2011 at 8:11:50 pm

Brilliant. I'm sitting here working on a logo rebuild and was about ready to throw my computer out the window. You're right, naughty place to hide that preference! Thank you!


Return to posts index


wai lee
Re: Turning off snapping in Ill 5?
on Jan 9, 2012 at 1:19:05 pm

WOW thank you! this has been bugging for days! :)


Return to posts index

Tim Tischer
Re: Turning off snapping in Ill 5?
on Apr 14, 2013 at 4:47:26 pm

THAT WAS IT! It was bugging me for so long, I extra registered here to tell you thanks, that's how happy I am.
For me that option was even unchecked (but still active). I needed to check it and uncheck it again to deactivate it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]