FORUMS: list search recent posts

"Adobe UI font could not be loaded" ???

COW Forums : Adobe Illustrator

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jimmybee500
"Adobe UI font could not be loaded" ???
on Feb 28, 2007 at 4:40:14 pm

Hi,

I have recently decided that I am actually going to try to use Illustrator, having done everything in PS upto now. Just got Zaxwerks Invigorator for AE and it stipulates using .ai files as a basis to make it's shapes.

But everytime I open Illustrator (CS2) I get the message in the title subject...Any ideas? I've scouted google for an answer and keep seeing a link to an adobe knowledgebase page that doesn't exist!!?!

Please help. Ta muchly.

*Production Studio Premium / *Combustion 3
-------------------------------------
Win XP Pro SP2 / Intel P4 3GHz / 2GB RAM / GeForce FX5200 / DeckLink Pro / Sony BVM-20G1E / DVS SDI Clipstation / 110GB boot/80GB media/600GB RAID-0


Return to posts index

pixelmeister
Re: "Adobe UI font could not be loaded" ???
on Mar 1, 2007 at 2:36:52 pm

Hi,
1.) Try recreating the Illustrator preferences file, by renaming the current one. Then restart Illustrator- it should create a new preferences file.

2.) If the message still pops up, uninstall and reinstall Illustrator. It will install all the necessary UI fonts.

By the way, the message is referring to a display font that Illustrator needs to display menues, dialogs etc. Some of those UI fonts are hidden on the system.
Hope that helps.

-Adi





Return to posts index

Navstar
Re: "Adobe UI font could not be loaded" ???
on Mar 1, 2007 at 8:40:08 pm

I got this problem when I first bought Invig Pro.

Just make sure the "use compression" checkbox is *unchecked* when you save your Illy CS2 file.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]