FORUMS: list search recent posts

hlp: Eraser no longer works in Quick mask mode

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Clasman
hlp: Eraser no longer works in Quick mask mode
on Oct 21, 2018 at 9:27:17 am

I've been using Photoshop for more than 10 years. I often use the quick mask mode to 'paint' selections on images. I most often use the eraser to select with, and the paint brush to fill the selection back in.

My problem is that now BOTH the eraser and brush fills in the selection now. The eraser no longer paints the selection, but instead it operates very similarly to the brush and fills the quick mask selection back in. I do not know why this is, or how to solve it, reset it? I've tried looking at so many tool settings, but I can't reset this.

I could use some help (fearing it's some embarrassingly simple little thing :P)
I'm on Photoshop CC v19.1.1 in Win10 x64.


Return to posts index

Alan Stephens
Re: hlp: Eraser no longer works in Quick mask mode
on Oct 29, 2018 at 6:06:14 pm

In case you haven't found it yet. obviously reset tools, but I had to look it up. They keep moving things around. Its hidden i plain site. click on the eraser then go to the tool options at the top of the screen and right click on the eraser icon in the tool bar upper left. you get the option to reset one or all.
I found this article https://www.rockymountaintraining.com/adobe-photoshop-resetting-defaults-on...

Alan Stephens

Mac Book Pro 2.8, quad i7, 16 GB Ram, AMD Radeon R9 M370X 2048 MB, OS X Sierra 10.12.6
Thunderbolt 1 Promise raid drive


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]