FORUMS: list search recent posts

problem with alpha channels in CS3

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Suszko
problem with alpha channels in CS3
on Apr 14, 2011 at 2:42:37 pm

This is probably trivial, but I'm ashamed to say it's stumping me.

Version 10 CS3.

We're prepping a logo graphic that will be alpha keyed in FCP 7.
The procedures I use to save a graohuc that preserves the aplpha channel in one edit room, don't work in the second edit room on a different machine.

When we get to the save and export dialogs to save a 2-layered graphic (object layer, blank alpha layer below) as targa, tif, psd or png, with layers and alpha preserved, the option boxes for alphas and layers is all grayed out, not allowed, no matter what we try.

The graphic, saved out and brought into it's own track in FCP, substitutes a solid white background where there should be a clear alpha. Yet when we re-open the same graphic in CS3, it "looks" correct in the canvas, with the checkerboard showing where alpha information goes, and the layers palette showing two layers, one empty below the one with the logo.

I'm digging around in prefs and settings looking for what we're doing wrong on this copy of CS3 as opposed to the one in the other edit suite. I could use some suggestions on what to look out for. I'm sure it is somethign embarassingly and glaringly obvious, but I'm missing it.


Return to posts index

Mark Suszko
Re: problem with alpha channels in CS3
on Apr 14, 2011 at 8:47:26 pm

I think we found the trouble: his setup was not saving the right RGB profile nor was it saving in 32 bits, so, no room for alpha channel info, and FCP interpreted that as white.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]