FORUMS: list search recent posts

Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Brown
Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 21, 2008 at 4:29:02 pm

My method of doing this is very clumsy and I am sure there must be some more elegant way.

I export the frame as a still image and modify it in PS after which I import it back into FCP and put it on the track immediately above the original frame.

This works but is rather fiddly.

Is there a quicker and better way and whatever happened to that handy "Frame From Video" grabber that was part of PSE 2 ?

What about FCP's "Open in Editor" command ? I have got PS listed under "video" but can't seem to open a selected frame in PS using this method.



Return to posts index

Alan Stephens
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 24, 2008 at 6:55:29 pm

If you want to modify the image then you are doing it the best way I know of.
If you don't need to modify, then make a freeze frame in FC. click on timeline, Modify/ Make Freeze Frame then drag it to the time line.

Alan Stephens


Return to posts index

Ian Brown
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 24, 2008 at 7:17:08 pm

Thanks Alan ...... it looks as though I am searching for the impossible!

It's just that I always seem to use the slowest and most cumbersome techniques available.

After four years with FCP I have only just stopped using the razor blade to slice up clips and started with In / Out points in the Viewer.

Likewise today I have just started adding transitions and effects by dragging them from the Browser and dropping them on the timeline. Up to now I have ben going up to the menu etc. that takes ages.

So that's why I thought there must be a better way of using Photoshop!




Return to posts index



cowcowcowcowcow
Richard Harrington
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 25, 2008 at 4:02:00 am

If you own Extended.. you could just open the video and work on it that way in PS

Richard M. Harrington, PMP

Author: Photoshop for Video, Understanding Adobe Photoshop, and ATS:iWork


Return to posts index

Ian Brown
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 25, 2008 at 8:22:16 am

That sounds promising Richard as I do have PS CS3 Extended ........ but how do I, "just open the video and work on it" ?

I have been trying to do that for the past year! (I'm a slow learner).



Return to posts index

Ian Brown
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 25, 2008 at 9:18:44 am

I think I've got it!

File>Import>Video Frames to Layers

Is that it?



Return to posts index



cowcowcowcowcow
Richard Harrington
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Nov 25, 2008 at 1:03:27 pm

File > Open

Then use the Animation timeien to step through

Workflow is well documented in the manual

Richard M. Harrington, PMP

Author: Photoshop for Video, Understanding Adobe Photoshop, and ATS:iWork


Return to posts index

April Tolliver
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Mar 3, 2009 at 5:42:59 am

Hi-I'm trying to do exactly what was specified above (export a freeze frame to play with in photoshop) except I cannot seem to bring up my image in Photoshop. Its been a while since I've tried this, but I too made a freeze frame with a shot I'd like to make into a graphic and when I export it as a still image or even a jpeg it just saves an empty file with no image. The quicktime conversion in FCP does ask me what fps I want, which I find unusual when exporting a still image. I'm just not sure what I'm doing wrong. I use FCP quite regularly but am very rusty with my Photoshop skills. Can you help me?

Thanks in advance



Return to posts index

April Tolliver
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Mar 3, 2009 at 7:28:30 am

OKay, I'm an idiot, I just figured out what my problem was. For some reason I felt the need to export it as a sequence rather than directly from the viewer hence the fps. I'm not sure where I got that from, maybe it had to do with my Avid/AE days. Maybe I did it wrong then, who knows...



Return to posts index


Ian Brown
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Mar 3, 2009 at 8:18:35 am

Select the frame you want in the timeline.

Then File>Export>Using QuickTime Conversion.

In the window that opens change "QuickTime Movie" to "Still Image" and in the "Options" tab select the format you want, as the default is "PNG".



Return to posts index

Tim Ryan
Re: Modifying A Final Cut Pro 6 Video Frame (Or Frames) In Photoshop CS3 ?
on Jun 13, 2009 at 11:19:30 pm

I'm following those steps (file < export < QuickTime Conversion < Still Image) but my image is distorted. I'm attempting to export Freeze Frame images from a 960x720 HD timeline shot at 24p. I'm guessing the 960x720 has something to do with the distortion.

So, do I drop the freeze frame images to a new SD timeline? Or, is there an adjustment I need to make once I open the images in Photoshop? Resizing is not an option in the QuickTime Conversion/Still image process.

Txs.

MacBook Pro
Mac OSX version 10.4.11
2.4 GHz Intel Core 2 Duo
4 GB DDr SDRAM
FCP 6.0
G-Raid 2 Tb external hard drive


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]