FORUMS: list search recent posts

Alpha channel turning off when saved?

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Wack
Alpha channel turning off when saved?
on Jul 18, 2008 at 9:16:33 pm

Hey everyone, I am trying to create alpha mattes for a show being created in Final Cut pro and am having some problems saving them as alpha channels. I make the selections (Just two squares) and create a new alpha channel with those selections.

Before I save the images everything looks fine, however after I open the images back up in Photoshop (Saved as a .tiff and tried with .pct and .psd as well)the RGB channels are all turned on but the alpha channel is not. It is still there and when I turn it back on everything looks fine, but it doesn't seem to be saving correctly.

Note that when I save I do tell it to save alpha channels. What am I doing wrong? Or does Photoshop turn the alpha channel off by default when you open an image up in it?


Return to posts index

Tom Hepburn
Re: Alpha channel turning off when saved?
on Jul 19, 2008 at 5:16:53 pm

Are they (the alpha transparency) not working in FCP then? It's normal behavior to have an RGB image open with the R,G,B, channels on and not the fourth alpha channel in PS.
When you bring it in to FCP, it should detect that there is an alpha, and knock out what was designated for transparency, in this case the black portion of the the alpha.

Am I understanding the problem?
T



Return to posts index

Alexander Wack
Re: Alpha channel turning off when saved?
on Jul 19, 2008 at 7:08:22 pm

Ah ok so really there is no issue. I have not opened them in final cut (Creating the mattes from home and Final Cut is at work), but as you said and I suspected there was no issue, Photoshop just opens up only the RGB channels by default. Thank you very much!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]