FORUMS: list search recent posts

Text not showing up in CS3

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David shulkin
Text not showing up in CS3
on Apr 9, 2008 at 4:45:38 pm

I just upgraded to CS3 yesterday (I know a little late), and just ran into an issue I can't seem to figure out. I searched the forums (here and creative cow) and haven't found an answer yet. NOTE: I did see the thread where Harrington suggested the use of commit check mark - didn't work for me.

ISSUE:
Placing text with text tool. Tool shows up, layer is created, type and cannot see my text. Have tried different fonts, sizes, color. Typing shows up in layer name, but not on canvas. If I select the layer, I get a warning - No pixels are more than 50% selected. The selection edges will not be visible. Huh?

Very frustrating and I'm sure it is a newbie feature that I've selected incorrectly. Any help would be appreciated. Will try to replicate issue on Mac side - just running CS3 update for leapord.

Running CS 3 on WinXP, HPxw8400 4 GB RAM, dual-duocore 3Ghz Xeon, nVidia Quadro FX3500 (driver 6.14.10.9185).



Return to posts index

David Shulkin
Re: Text not showing up in CS3
on Apr 10, 2008 at 12:14:28 pm

I figured this out. Thanks to the people on NAPP forums. Although I don't know what the heck I did to cause the issue, the fix was selecting the Reset Character option under the pull-down menu of the Character tab. Having fun learning my new CS3. :)



Return to posts index

Stacy Grey
Re: Text not showing up in CS3
on Jan 5, 2011 at 11:24:27 pm

How did you figure this out? This problem is driving me mad and there are no solutions that work in any troubleshooting forums on the internet that I can find.

Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]