FORUMS: list search recent posts

Nikon D300 raw plug-in for CS2

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger Sherman
Nikon D300 raw plug-in for CS2
on Jan 4, 2008 at 4:39:48 pm

I just got the Nikon D300 and I use CS2. It was a shock to see there's a RAW plug-in for CS3 but none for CS2. It's a big hassle to convert images to DNG, and I've encountered corrupted DNGs after the convert, so I have to save both.

Does anyone know if Adobe has plans to create a CS2 plug in?
thanks!


Return to posts index

Richard Harrington
Re: Nikon D300 raw plug-in for CS2
on Jan 7, 2008 at 1:33:18 am

Simply update Camera Raw... it is independent of CS2 vs CS3


Return to posts index

Roger Sherman
Re: Nikon D300 raw plug-in for CS2
on Jan 7, 2008 at 2:50:04 pm

thanks for your reply. do you have a link to update? i can't find it and adobe says they haven't created one: "With regards to your issue, I regret to inform you that we do not have a
plug-in Nikon D300 for Photoshop CS2."
thanks so much.
roger


Return to posts index


Richard Harrington
Re: Nikon D300 raw plug-in for CS2
on Jan 7, 2008 at 3:02:00 pm

Run adobe updater and simpyl update camera raw or search their download site for camera raw


Return to posts index

Roger Sherman
Re: Nikon D300 raw plug-in for CS2
on Jan 7, 2008 at 3:50:54 pm

yes, i did that. i have 3.7.0 which is the latest raw update for CS2. 4.3.0 is for CS3. 3.7 does not work with the d300 raw files. i have to convert them to dng. is your experience different?


Return to posts index

Richard Harrington
Re: Nikon D300 raw plug-in for CS2
on Jan 7, 2008 at 4:42:41 pm

Wish I had that camera to have experience

I'd download Camera Raw and make sure I had the latest (try installing the CS3 version)

If that doesn't work.. then you may have to upgrade... Hardware often drives software updates.

CS3 is a great update with a ton of workflow enhancemens that will pay for app in fiust week of use.


Return to posts index


Terry Guthrie
Re: Nikon D300 raw plug-in for CS2
on Apr 12, 2008 at 9:24:23 pm

I have the same problem. It is my understanding that Adobe does not plan to provide an updated plug-in that is compatible with CS2. In order to get a plug-in that works with the D300, I was told that I needed to upgrade to CS3 or switch to Elements. I have a trial version of both and the plug-in does work for the D300 RAW with both of these software programs. I like Bridge, that comes with Photoshop CS, much more than the organizer that comes with Elements. Does anyone know if the bridge from my Photoshop CS2 can be made to work with Elements?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]