FORUMS: list search recent posts

need help asap with incompat between Cs2 and V7

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
herojig
need help asap with incompat between Cs2 and V7
on Jul 6, 2006 at 6:28:25 am

Hi all, this one blew me out of the water today: 10 biz card designs on CD taken to a new commercial printer here in the K-doo and when he tried to open all the files they were all flattened into a background layer. In CS2 everthing looks fine, and I had this checked:

FROM HELP FILE: Choose Always from the Maximize PSD File Compatibility menu. This saves a composite (flattened) image along with the layers of your document.

Well, it did not! Not for V7 anyway, which my new commerical printer is still using.

Then there is the box Enable Large Format Document (PSB) which was also checked, but now I read by unchecking/checking the option that this is for CS and above. Would this explain the V7 behavior?

I have to go to the printer in the AM with a new CD and need to get this right, as there won't be time to go back to the office (many villiages away) and try again.

So what to do? Thanks so much for your immediate reply,
Jigs
KTM
Nepal



Return to posts index

cowcowcowcowcow
Jim Kanter
Re: need help asap with incompat between Cs2 and V7
on Jul 8, 2006 at 6:01:47 pm

Have the printer download the CS2 tryout and use it until his update arrives.

You might also try putting each card in a separate file.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

herojig
Re: need help asap with incompat between Cs2 and V7
on Jul 9, 2006 at 4:16:23 am

thanks, that's what i did. there was no fixing this one. thier version could not even see layered tiff saved from CS2. that's one way to force an upgrade:) but i know these guys, they are now going to go get the real thing for 75 rupees down on new road market...cheers!
jigs in nepal



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]