FORUMS: list search recent posts

CS6 PS Animation Question

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT
Chris Ellingworth
CS6 PS Animation Question
on Feb 19, 2016 at 11:41:46 pm
Last Edited By Chris Ellingworth on Feb 20, 2016 at 2:48:03 am

I have an i3 CPU with 8Gb of Ram, CS6. I have an animation in Photoshop with 250 frames and numerous layers and things are starting to fall apart when I try to export to MP4 or even individuals images. Part of the animation has just stopped animating in the exported video or individual images. I have tried just rendering 100 frames and removed a huge amount of the layers and removed the extra frames from the timeline but I can no longer get that part of the animation to animate any longer no matter what I try. I can go back to a previous save of course but it's like I've hit a wall. Every time I try and add different kinds of additional touches, it just corrupts somehow. I go back to the previous save and try something else and the same part still stops animating.
I have completely deleted my media cache files and now increased the amount of ram available to Photoshop to 7.4Gb but that hasn't made a difference.
The previous exported MP4 draft videos have been fine. Any thoughts? Thanks.


Return to posts index


Kalle Kannisto
Re: CS6 PS Animation Question
on Feb 21, 2016 at 8:27:13 am

Does it still look correct on the screen? If so, you could stacks screen grabs frame by frame.

For complex animation, you should look into After Effects. It is the "Photoshop of motion imaging".


Return to posts index

Chris Ellingworth
Re: CS6 PS Animation Question
on Feb 21, 2016 at 7:35:42 pm

I'll just use After Effects next time. Thanks for your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]