FORUMS: list search recent posts

Problems With Gaussian Blur?

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Barker
Problems With Gaussian Blur?
on Sep 3, 2015 at 8:42:30 pm

Hello,

I'm trying to edit one of my car show photos but there's a small problem i keep experiencing when applying the Gaussian Blur effect. The plan is simply to blur the background of this shot and fade it out into the foreground, so it looks like a natural depth of field produced by the camera, but when i apply the filter to the original layer i get this strange glow effect around the outside of the car.

Here's the original image: http://i.imgbox.com/0yjBLfaR.png
And the same image with the blur effect, notice the odd glow produced: http://i.imgbox.com/q1bp3tOv.png

If i apply this blur effect to the other layer which has the background without the car, then the situation improves as the glow has now disappeared, but the effect doesn't go right up the the edges. It's hard to tell without zooming into the picture, but if you look closely along the edge it becomes clear that the blur isn't applied right where the grass meets with the bodywork.

Please see this screenshot: http://i.imgbox.com/0E2A1Za1.png

Could anyone think of a method which would apply the desired effect without causing either of the issues shown above? Any help would be greatly appreciated.

Cheers!


Return to posts index

Kalle Kannisto
Re: Problems With Gaussian Blur?
on Sep 3, 2015 at 9:13:26 pm

Make a alpha channel that has the car masked, then apply Lens Blur using the alpha mask you created to control the blur area (option inside the Lens Blur effect).


Return to posts index

Rob Barker
Re: Problems With Gaussian Blur?
on Sep 4, 2015 at 9:29:11 am

Hi Kalle,

Thank you for the response. I didn't know that the Lens Blur effect existed in Photoshop but it does produce a more realistic blur for what i'm trying to do, and there's a lot more customisation in the options page as well. About the problem i was having; if i make a selection of the car on the original layer and then click the button which says 'Save selection to channel', it produces a new channel called 'Alpha 1' underneath the RGB, Red, Green and Blue channels. But this next bit is where i'm having some difficulty, not entirely sure what to do afterwards? Please could you quickly run through the steps i need to take, once the channel has been created. Cheers!


Return to posts index



Kalle Kannisto
Re: Problems With Gaussian Blur?
on Sep 4, 2015 at 1:31:55 pm

With no selection, call up the Lens Blur dialog. In there, you'll find an option "Depth map" where the source default is "nothing". Select your alpha channel there and look at how the preview looks. If the wrong part is blurred (the object instead of the background), you can pull the "blur focal depth" setting to the other end. Or invert your alpha channel and try again.

PS. These might not be the exact names of the options, I have Finnish set as my interface language.


Return to posts index

Rob Barker
Re: Problems With Gaussian Blur?
on Sep 4, 2015 at 2:44:20 pm

Excellent, thank you very much for that. It worked fine once i followed the instructions correctly, before i was a bit unsure about it all because i don't have much experience with using channels.

Here is the final result of the edit: http://i.imgbox.com/Z0rQG5IS.jpg

Cheers for your assistance, it's really appreciated as i have been wondering about this for many months when working on other projects.


Return to posts index

Kalle Kannisto
Re: Problems With Gaussian Blur?
on Sep 4, 2015 at 8:54:30 pm

That sure is looking good. You wouldn't happen to have a spare one of those just hanging around? :D


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]