FORUMS: list search recent posts

Ps wont use my PC

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Christian
Ps wont use my PC
on Apr 15, 2015 at 1:08:36 pm

Hi I am struggling to try and use the painting/brush features in Ps CS6. I have a good PC, i7 6 core GTX 780 both overclocked and 32GB of fast Ram. The program is lagging badly with some of the default brushes so I brought up the task manager and GPUZ and it's not using anything really. 10% of the CPU, 0.7GB of RAM, 25% of GPU and these are peak readings.
In Painter the fans start up and it uses all it can get as I put down complex marks but Ps just laggs and wont use more. I updated all the drivers and such and tried every setting could find in the performance section but just the same. I tried the CC trial but also just the same.
Here's a little video of the problem:







I tried at the Adobe forum and they told me it's normal, apparently everyone's brushes lagg they just work round it but I find this hard to believe. Anyone any idea how to make it use my PC. It's never even managed to start a fan up.


Return to posts index

Herbert van der wegen
Re: Ps wont use my PC
on Apr 23, 2015 at 5:25:58 am

Nope, that is expected behaviour. The brush engine has never been optimized to make full use of all the cores on your CPU (as far as I am aware) - hence the laggy performance. Perhaps you can find solace in the fact that you are not alone. And increase the spacing.

Switch to different painting software if you require better performance.

/*----------------------------------------------------*/
System: Win7 64bit - i7 920@3.6Ghz, p6t Deluxe v1, 48gb (6x8gb RipjawsX), ATI 7970 3gb, EVGA 590 3GB, Revodrive X2 240gb, e-mu 1820. Screens: 2 x Samsung s27a850ds 2560x1440, HP 1920x1200 in portrait mode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]