FORUMS: list search recent posts

Animation window timeline weirdness with layers

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brett Celinski
Animation window timeline weirdness with layers
on Feb 2, 2012 at 10:47:25 pm

Sup folks. I'm using CS5. I am making an animation with the timeline and a series of animated frames with layers. Typical stuff.

My problem occurs when I make an edit to one of the layers/frames in the animation by selecting a portion of the layer and pasting this in a new layer. It breaks the timeline. My timeline no longer displays the animation playback when I click play, as it seems to 'freeze' the last layer and only when I click on the window does it 'wake up'. Some of the little frame thumbnails also appear blanked out. Closing and reopening Photoshop does not make the problem go away. Apparently something I did with the copy and pasting in a new layer breaks the timeline.

Any help appreciated; the internet is silent regarding this bug.


Return to posts index

Brett Celinski
Re: Animation window timeline weirdness with layers
on Feb 28, 2012 at 8:35:34 pm

Just responding to my own post for anybody with this problem. I've come to these conclusions:

1. most likely a graphics card issue. If you have a big scene it will have trouble displaying in the viewport
2. you may have a Texture tag on your layer that isn't needed. Removing that has helped.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]