FORUMS: list search recent posts

Adobe Update Manager 5.1 Crashes - Snow Leopard 10.6.6

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayne Carey
Adobe Update Manager 5.1 Crashes - Snow Leopard 10.6.6
on Mar 7, 2011 at 6:09:12 pm

Before I get started... I'm using Creative Suite 3 Production Bundle and I'm using it on Snow Leopard 10.6.6. I'm well aware that I should be using CS5 Production Bundle, but "the power that be" doesn't see the need for an upgrade if it works.

Well, I'm also a Final Cut Pro editor using Final Cut Studio 3. This is our primary platform for editing television shows, but we use Adobe Creative Suite 3 as support software to complete the jobs at hand. I've been in the process of rebuilding my system to get rid of all the junk that comes along over the years as to better my workflow and my efficiency.

So far, so good... Until I get to Creative Suite 3. It installs perfectly, but it wants to update. This is where it all goes wrong. Update Manager 5.1 crashes on the initial launch and will not run at all.

I have reset the permissions and checked my discs thoroughly. Nothing is wrong except that Adobe Update Manager 5.1 will not run.

HELP!

Downloading manually bites!

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

David Cabestany
Re: Adobe Update Manager 5.1 Crashes - Snow Leopard 10.6.6
on Apr 2, 2011 at 1:04:18 am

Snow Leopard is optimized for 64 bits, whereas CS3 is a version that was written specifically to address the new (back then) intel platform, I guess it's having trouble working with the 64 bit architecture, perhaps you need to update to CS4 at the minimum.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]