FORUMS: list search recent posts

Photoshop CS5 brush lag

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Waluska
Photoshop CS5 brush lag
on May 23, 2010 at 6:21:01 pm

It took me a while to find a solution for this so I wanted to post it for anyone else who may also have this problem and maybe save you some aggravation.

If you are experiencing brush lag uncheck "Enable OpenGL Drawing" in Preferences>Performance and that should fix it.


Return to posts index

Erik Waluska
Re: Photoshop CS5 brush lag
on May 23, 2010 at 6:27:03 pm

Also, changing that setting will not have any effect on any open files, so close all of your open files then change the setting and then open them back up and it should fix it.


Return to posts index

Joseph Jujnovich
Re: Photoshop CS5 brush lag
on Nov 25, 2011 at 1:41:15 am

awesome thanks! :)


Return to posts index


Derek McKay
Re: Photoshop CS5 brush lag
on Sep 8, 2013 at 8:33:29 pm

After running around my apartment punching the air for a while, I decided I should thank you.

Seriously, I was just thinking I would have to buy a new PC, or graphics card.

Made my day,

thank you!


Return to posts index

Erik Waluska
Re: Photoshop CS5 brush lag
on Sep 8, 2013 at 9:42:19 pm

Haha! Your comment made my day, so thank you!

Erik Waluska
EAWmedia


Return to posts index

ino inouka
Re: Photoshop CS5 brush lag
on Sep 22, 2013 at 12:08:04 pm

thank you very much!! You really made me dance around the table! :)


Return to posts index


Chris Bringhurst
Re: Photoshop CS5 brush lag
on Feb 21, 2014 at 5:21:01 am

It's been a few years since you posted this.... But I want you to know that you just saved me from returning my Cintiq companion. Seriously, thank you!!!

Out of curiosity, what does the opengl drawing do? What I mean is, what do I sacrifice by turning it off?

Whatever it is, I'm sure it's worth it, but I was curious :)


Return to posts index

Erik Waluska
Re: Photoshop CS5 brush lag
on Feb 21, 2014 at 4:10:20 pm

That's great, I'm glad it helped, thanks for the reply!

It appears that the preference options are a little different now in CS6. Did you just uncheck "Use Graphics Processor" or did you go into the "Advanced Settings" to get yours to work?

I'm not sure exactly how the open GL or openCL work but I found a thread with some links to info about it if you're interested:

http://forums.anandtech.com/showthread.php?t=2251507

Erik Waluska
EAWmedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]