FORUMS: list search recent posts

Error: license stopped working

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robb Harriss
Error: license stopped working
on May 9, 2010 at 2:25:31 am

Not getting anything from Adobe site, and nothing in the archives here to help.

Having touble getting Any Adobe product to install after upgrading the MacPro to Snow Leopard. It was a semi-clean install. Wiped the drive but elected to bring some setting across to the "new" install. Been reinstalling all the software. Everything else is fine, including FCS3. However, nothing from Adobe will work. The installer seems to work. It accepted the serial numbers and all the discs ran fine. But when I go to run PS CS3 for the first time it errors out telling me the license is no longer working. Adobe's site references running a Flexnet fix which isn't helping. The same is happening when I try installing a brand new copy of PS Elements and a brand new copy of CS4 never before used.
And before you ask, no, I didn't think to de-authorize the machine first. I always forget that. Each machine has it's own package and we never move them. Generally it's an install once and forget it situation. And I'm upgrading a second MacPro right now, but that was a completely clean install. No settings or anything carried forward. Reinstalling it's CS3 was fine. No issues or errors.
Thanks.
Robb

Non-linear: all the time and nothing but.


Return to posts index

Fred Jodry
Re: Error: license stopped working
on May 12, 2010 at 5:28:46 pm

As Apple prepares and makes it`s new Operating System, it has to bear in mind that the OS has to be prepared to accept an internet browser of current needs for those (very many) Users who go internetting. Internet attacks, and the permissions that are supposed to simmer them down to size are problems that pour into the browser even more these days than being dependent on the OS. This still makes these problems appear in the Tiger 10.4, Leopard, and Snow Leopard OS though. Next time, do a clean files backup and the fresh install. You`re still ahead of the Windows experience.


Return to posts index

Terry Neilson
Re: Error: license stopped working
on May 13, 2010 at 1:41:26 am

I just went through this little exercise myself. Two attempts at uninstall - reinstall, long phone call to India, three or four attempts at the Flexnet fixer. What worked for me was delete the Flexnet Publisher folder in /library/preferences and empty the trash. PS CS3 started right up after that.

moving parts are so last year

MAC Pro quad 2.66, 8GB, XFX 4870, 23" ACD, 10.6.2, FCS3, MXO2 Mini, etc.


Return to posts index


Robb Harriss
Re: Error: license stopped working
on May 13, 2010 at 1:45:10 am

I did the flexnet repair a number of time, and deleted the folder. No joy. Decided it was easier just to start over. I had some odd permissions on the HD after bringing over some of my settings with the initial migration assistant. So I wiped the drive, reinstalled SL and of course everything went swimmingly after that. Everything's reinstalled.

Non-linear: all the time and nothing but.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]