FORUMS: list search recent posts

Custom brushes seem to have slowed down Photoshop start, eek!

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Lansdell
Custom brushes seem to have slowed down Photoshop start, eek!
on Apr 29, 2010 at 8:28:47 am

Is this normal? I downloaded some interesting brushes the other day, installed them all into Photoshop and had a good play with them, but ever since the snappy 20 second start up time has become a couple of minutes. This doesn't seem right at all! Is it normal? And if so, how do you safely remove custom brushes?
I'm using CS4 on OsX 10.6.3, if that helps?

Also, why can't I use the word help in my subject line?!

Michael Lansdell

Online/Offline Editor

My system:

2 x 3 GHz Quad-Core Intel Xeon
5GB DDR2 RAM
512MB ATI Radeon X1900 XT
OS X 10.4.11
Final Cut Pro 6.0.4
After Effects CS4
Blackmagic Design DeckLink HD Extreme (6.6.2)

Take a gander at my personal blog:

http://www.monstersareart.co.uk


Return to posts index

James Grear
Re: Custom brushes seem to have slowed down Photoshop start, eek!
on May 19, 2010 at 4:29:41 pm

you can easily delete the custom brushes by going into the brush preset manager, right click on the brush that you want to delete and click on delete.

You can also reset your brushes by clicking the menu button that is on the upper right corner of the preset manager, there should be an option to reset your brushed to the default PS brushes.

Having a lot of custom brushes would slow down the load time for photoshop, since it loads it all at once. It would be best to set it to the brushes that you use the most.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]