FORUMS: list search recent posts

"Adobe Photoshop CS4 has stopped working"

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joshua Weiss
"Adobe Photoshop CS4 has stopped working"
on Nov 20, 2009 at 3:13:04 pm

My Photoshop will not open. It gets to initializing menus and then an error pops up saying, "Adobe Photoshop CS4 has stopped working." I know others have dealt with this but I have not been able to overcome it. Here is what I have done:


I have reinstalled the software

updated the monitor drivers

changed the color management to RGB instead of the Samsung that was there

updated my video card drivers (Nvidia Quadro FX4800)

checked for photoshop updates

updated my wacom drivers (intuos4)

deleted my preferences

updated my aja drivers (AJA LHi Xena)

Tried to run as administrator


I don't have any Microsoft Office products on this machine. I don't have a virus. I pretty much ONLY have Adobe products on it other than Itunes and McAfee. I have added the AJA I/O and Cineform Prospect HD.


PLEASE HELP I am tired of messing with it.


Josh

Z800 workstation with dual quad core 2.8ghz processors with a single 1tb harddrive and 12 gb of ram. I run my video and stuff from an external esata drive and have over half of the internal drive open.


I have tried the .exe run as administrator

It is 11.0.1

Not really sure how to look at the event log

McAfee is not blocking it as I have tried it with that completely off

I did reset all the prefs


Joshua Weiss


Return to posts index

Richard Harrington
Re: "Adobe Photoshop CS4 has stopped working"
on Nov 22, 2009 at 3:54:14 pm

This has to deal with activation and your license.

Contact Adobe activation per the phone number and activate via the phone with your serial number

Richard M. Harrington, PMP

Author: Video Made on a Mac, Photoshop for Video, Understanding Adobe Photoshop, Final Cut Studio On the Spot and ATS:iWork


Return to posts index

Joshua Weiss
Re: "Adobe Photoshop CS4 has stopped working"
on Nov 24, 2009 at 10:31:10 pm

Thanks for the attempt but I was able to finally figure out my problem. The software was apparently not liking the Wacom tablet that I have. I went through things one at a time AGAIN and finally figured this out.

All I can think was that the new Windows7/Vista driver was the problem. I went back to the one before which was just for XP/Vista 64 and it worked.

Joshua Weiss


Return to posts index


Antonio Martinez
Re: "Adobe Photoshop CS4 has stopped working"
on Feb 10, 2010 at 7:03:20 pm

After much frustration and going through the same painstaking mess Josh went through, I ruled out that it was in fact the new Wacom Intuos4 driver that caused Photoshop CS4 and Adobe Pro9 not to launch.

I un-installed the driver, then downloaded the Win Vista & XP (32/64-bit) version and it works perfectly. My configuration is: Windows 7, 64-bit, 8G RAM.

I was following Adobe's tech note page concerning this problem and they provide a long, detailed list of 'solutions' which did not work in my situation. Before I ran across Josh's post, I did everything on the Adobe post including un-installing and re-stalling the creative suite.

I find it very odd that Adobe tech support would not give me this hint after waiting on the phone for about 1 hour. I googled and within 10 minutes I had the problem solved. Many thanks to people who post valuable information.


Return to posts index

Samantha Weitzel
Re: "Adobe Photoshop CS4 has stopped working"
on Jul 28, 2010 at 12:53:28 am

I had a similar problem with Adobe Photoshop CS4, except it was not the wacom tablet that was the problem. The following are true events (haha):

1. I re-installed the Adobe Creative Suite 4 once, and had problems with my firewall and anti-virus software.
2. I disabled the fire wall and anti-virus software, because the adobe installer said that there were errors possibly due to those software programs.
3. I then re-installed the Adobe Suite again, this time a successful install, however, every program was working except for the Adobe Photoshop.
4. Then I removed the wacom tablet software and still the problem persisted.
5. I then realized that every-time it crashed the initializing plug-ins would always be frozen on screen.
6. I remembered that I had recently installed a new plugin from my wacom tablet software package, nik Colour Efex Pro 2.0 IE. Apparently it is not compatable with Photoshop CS4.
7. I removed the nik Colour Efex Pro from the Plug-Ins folder located in the Adobe Photoshop folder, in the program files directory.
8. Yay, it works... after a day of trying to fix it. Blah!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]