FORUMS: list search recent posts

xmp files not attached

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gloria Joseph
xmp files not attached
on Jun 20, 2009 at 11:59:50 pm

ok, so, I set my camera to record raw files WITHOUT the associated xmp files....and now can't open them.....in raw, or bridge, or cs3. WHADDO I do?....
Of course I've never done this before........!



Return to posts index

Richard Harrington
Re: xmp files not attached
on Jun 21, 2009 at 12:08:09 am

Xmp from PS or LR. NOT camera

update camera raw to latest version to add support for more camera profiles. If on mac. Run system update too for more camera support

Richard M. Harrington, PMP

Author: Photoshop for Video, Understanding Adobe Photoshop, Final Cut Studio On the Spot and ATS:iWork


Return to posts index

Gloria Joseph
Re: xmp files not attached
on Jun 21, 2009 at 2:27:28 pm

ran software update; downloaded and installed current plugin for cs3, mac 10.41. (lib, app support, adobe,plugins cs3 file format)
I'm confused; it's an NEF file.....I went back into Nikon D300 menu, reset all to default, and shot a test shot in raw with a Jpeg basic backup.....still wont' open. Is there a bridge update as well?





Return to posts index


Richard Harrington
Re: xmp files not attached
on Jun 20, 2009 at 11:51:40 pm

Xmp from PS or LR. NOT camera

update camera raw to latest version to add support for more camera profiles. If on mac. Run system update too for more camera support

Richard M. Harrington, PMP

Author: Photoshop for Video, Understanding Adobe Photoshop, Final Cut Studio On the Spot and ATS:iWork


Return to posts index

Richard Harrington
Re: xmp files not attached
on Jun 21, 2009 at 6:21:07 pm

Make sure toinstall camera raw updates. I have. D300. It may be CS4 only. Download CS4 trial. Then test both apps. Also try shooting just raw without JPEG.

Richard M. Harrington, PMP

Author: Photoshop for Video, Understanding Adobe Photoshop, Final Cut Studio On the Spot and ATS:iWork


Return to posts index

Gloria Joseph
Re: xmp files not attached
on Jul 6, 2009 at 1:18:59 pm

Thanks! I'm just resetting up studio and updating, so, there's these little glitches.
Can you recommend a forum for getting my apple cinema display into syn with my 3800 printer?.
I've followed the usual steps; but the display and print are not matching.....screen is more contrast-y and saturated than print.....With both of these new peripherals, I am wary of doing too much of any calibrating....and getting lost in the process...shouldn't this be pretty simple?...like, choosing right color space...I've done the same thing for years, with no problems....eeek.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]