FORUMS: list search recent posts

creating Letterbox Mattes in Photoshop for FCP HD Layoff - HELP!

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lisa rolley
creating Letterbox Mattes in Photoshop for FCP HD Layoff - HELP!
on Apr 30, 2009 at 9:10:47 pm

Hey friends,

I tried doing a search on this on the forum but no luck and i need to layoff by EOD!!...so here goes:

I have been asked to layoff an HDCAM tape with multiple types of Letterbox Mattes so i need to create these in Photoshop and obviously have alpha info where picture would be and black bars elsewhere for the ltrbx.

I have never had to do this and am not very strong with PS - can anyways quickly explain to me how to do this in photoshop for one of the ones i have to make and then obviously i will understand how to make the rest.

i did the math already so i know what frame sizes they need to be i just dont know how to properly make this in PS and export for use in FCP.

Here are the HD sizes i need for creating Letterbox Mattes:
1920x817
1793x1080
1920x1038
1436x1080

Thank you for any help you guys can provide

Best

Lisa


Return to posts index

Emily Carmichael
Re: creating Letterbox Mattes in Photoshop for FCP HD Layoff - HELP!
on May 12, 2009 at 9:51:12 pm

Yeah, that's annoying.

You know FCP has a whole host of widescreen mattes in the video filters category, right?

Effects>Video Filters>Matte>Widescreen. You can select different dimensions once you apply the filters.

But if you need an odd size or something, here are steps:

-Create a new photoshop document that's the SIZE OF YOUR FCP SEQUENCE
------photoshop has presets for most frame sizes under Preset>Film and Video
------choose background contents "transparent"
-Edit>Fill the background with black
-View>clear guides to clear the title safe guides that are there
-View>New Guide to make two horizontal guidelines for the boundaries of your letterbox
-Make sure View>Snap is checked
-Use the marquee tool (top tool, or press M) to select the area between the guidelines and go to edit>clear.

The picture area should now be gray checkerboard, indicating transparency. If the picture area is white, it just means you chose a white background when you created your document. You have to go to Layer>New>Layer from Background and try the operation again.

Then save as PNG and throw it into FCP. You could make a black and white image and use it as a matte but... why bother. This way's fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]