FORUMS: list search recent posts

Google Sketchup Import Error

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Elkins
Google Sketchup Import Error
on Apr 17, 2009 at 6:39:30 pm

Hi,

I'm attempting to create a 3D model using Sketchup, which I will then animate in After Effects. I'm using CS4 and the free version of Sketchup 7.0

So the model is fine. I've created it and it looks good. Now I need to import it into PS, which is where the problem begins. If I export as a .kmz and attempt to open in PS, I get an error message saying: "Photoshop can't read the whole model in, continue with partial load? Yes/No"
I click 'yes' and when PS opens all I see is a blank document which appears to have 3D properties.
I also tested opening a .kmz file downloaded from 3D warehouse which didn't give me the error message but still appears to open a blank document.
The frustrating thing is that I've tested this before and it's worked ok. I'm wondering whether an issue is that my model is too large, hence the error message.
I've also tested creating a 3D shape from one of the templates in Photoshot and that worked fine.

I'm new to Sketchup and working in 3D with Photoshop, so there could be obvious things I'm neglecting.

If anyone has any ideas or needs further information the help solve my problem please it'd be much appreciated.

Thanks very much,
Alex Elkins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]