FORUMS: list search recent posts

CS3 Position Keyframes not working

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerry Russell
CS3 Position Keyframes not working
on Mar 27, 2009 at 6:20:54 pm

This was posted by someone last year, but there was no follow up:
"It is not allowing me to add keyframes,(I need at least 2)on the adjustment(levels)layer. I have tried it with the opacity layer for the adjustment, if I'm changing the opacity it works just fine(move down the timeline change the opacity again, it then sets a new keyframe)."

I'm having the same problem. Position timeline isn't working. Keyframes work fine on Opacity and Style timelines, but not on the Position timeline. Set the first keyframe, move the time marker, reposition the element, and a keyframe should be placed, but that's not happening. Manually placing a key doesn't work either. It's working fine in CS3 on my Laptop PC, but not on my Mac. PS CS3 Extended is running on a Mac G5 1.6ghz tower w/ Leopard 10.5.5, 1.5g ram, lots of scratch space...
Oh, and I've been using Photoshop forever...but I'm used to using ImageReady for animation. Sure would like to get this working on my Mac.


Return to posts index

Jiggy Gaton
Re: CS3 Position Keyframes not working
on Mar 29, 2009 at 10:41:23 am

hi Jerry! i gave up on the PS animator long ago and just use it now to create animated gifs using Apple Motion with PS as the image generator only. See this http://forums.creativecow.net/readpost/170/860945 if you have Apple Motion, where positioning keyframes is as it should be:)
Jigs


Phoenix Studios: Small A/V Production House in Kathmandu


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]