FORUMS: list search recent posts

loss of transparancy while saving EPS

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Serge Nijsten
loss of transparancy while saving EPS
on Feb 12, 2009 at 7:52:35 pm

Hello,

Of course I've read the abobe help and manual but I still don't manage to keep transparency while saving an ai-file

into an EPS.

What I did is the following:

I created a rectangle with rounded corners. Before adding an outer blur effect (Effect > Stylize > Outer blur) I selected Effect > Document Raster Effects Settings and put the resolution to 300 ppi, background to transparant, Options: Anti-alias, Add 0 mm Around Object and Preserve spot colors when possible.
Then under Edit > Transparency Flattener Presets I choose the [High Resolution] preset.
After having a simple example to test, I saved this ai-file as an EPS and opened this EPS file in Photoshop.
What happened? I lost transparency.

Can anyone please tell me what i'm doing wrong?

cheers from Holland,

Sergey!


Return to posts index

Jeff Kelley
Re: loss of transparancy while saving EPS
on Feb 13, 2009 at 5:29:31 pm

While I'm not sure why this happens, I do know that you can drag and drop from IL to PS and it seems to work. I'm going to try a few things and I'll get back to you

Another thing that works is export to Photoshop.psd




http://www.willinois.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]