FORUMS: list search recent posts

Losing Tifs

COW Forums : Adobe Photoshop

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Del Holford
Losing Tifs
on Aug 4, 2008 at 8:45:05 pm

Hello all
I've been scanning pictures on my Epson Expression scanner at 150 dpi and 200 scale. I capture the pictures as tifs and then work them in Photoshop CS3 for rotations, noise reduction, etc. I then resave them as tifs. A few minutes later or sometimes the next day when I try to read the files Photoshop says it can't read the file. I look at Get Info and it tells me it is a tif and gives me the file size and shows a preview icon. This is on a MacPro 3 Ghz quad with 3 Gb RAM. Anyone have any idea what is going on, and what I may be doing wrong? Or is the Mac being wierd? TIA


Del
fire*, smoke*, photoshopCS3
Charlotte Public Television
del underscore edits at wtvi dot org


Return to posts index

Vincent Rosati
Re: Losing Tifs
on Aug 5, 2008 at 1:36:42 am

Hey Del-
I've also had a few TIFs become corrupted. Total iMac 10.5 workflow.
The TIFs were originally generated by Cinema4D. Than, Save As/TIFF/LZW in PS CS3.
The corruption occurred, similar to your situation, in that I placed the images into AI projects and they were fine - But, the next day they were corrupted. :(

Vince


Return to posts index

Scott Roberts
Re: Losing Tifs
on Aug 6, 2008 at 7:03:43 am

When you save your TIFF, under Pixel Order, make sure you select Interleaved. I don't know what the other option is for but somehow it got selected while I was working and kept defaulting to it . . . and I couldn't read the TIFF's back in. So I reselected Interleaved and everything is back to normal.

Color Grading presets for After Effects, Premiere, etc., plus free presets and more.

LITTLE BLACK BIRD - PROFESSIONAL VISUAL EFFECTS

http://www.littleblackbird.com


Return to posts index


Del Holford
Re: Losing Tifs
on Aug 7, 2008 at 4:54:17 pm

Hi Scott
The Epson scanner merely selects from several graphic files. I've changed to pct and pdf and the files still get corrupted. It may be an issue of the server receiving the files rather than the Mac. I've gone to local storage and I'll see if that makes it all better.

Thanks Vince & Scott for the replies.



Del
fire*, smoke*, photoshopCS3
Charlotte Public Television
del underscore edits at wtvi dot org


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]